Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Varying Attenuation Figure

    This is a discussion on Varying Attenuation Figure within the Sky Broadband help forums, part of the Sky Broadband help and support category; Since being connected yesterday, i've noticed that my Line Attenuation figure is going up and down like a yoyo! Here ...

    1. #1
      karaokian's Avatar
      karaokian is offline Sky User Member
      Exchange: Northbourne STNTHBN
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Location
      Bournemouth
      Posts
      103
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Varying Attenuation Figure

      Since being connected yesterday, i've noticed that my Line Attenuation figure is going up and down like a yoyo!

      Here are my current stats:

      ADSL Link Downstream Upstream
      Connection Speed 5760 kbps 448 kbps
      Line Attenuation 56.0 db 31.5 db
      Noise Margin 5.9 db 18.0 db


      I accept that the Noise Margin can move around, but I thought that the attenuation was static, depending on the line length?? I have seen it change rapidy from 49db and get right up to 58db!

      Any idea on whats causing this??

      Ian


    2. Advertisement
    3. #2
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Yes that does seem strange and not really sure why it should be doing it either unless you have a faulty filter?
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

    4. #3
      karaokian's Avatar
      karaokian is offline Sky User Member
      Exchange: Northbourne STNTHBN
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Location
      Bournemouth
      Posts
      103
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Hi Ray,

      I've tried the 3 filters that Sky provide, all with the same results

      I have ordered a faceplate from clarity so when that arrives, i'll see if that makes any difference!

      Ian

    5. #4
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Ah thats a good thing I love them myself good luck

      Maybe somebody else may have a suggestion as to the cause.
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

    6. #5
      Unregistered's Avatar
      Unregistered Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Quote Originally Posted by karaokian View Post
      Since being connected yesterday, i've noticed that my Line Attenuation figure is going up and down like a yoyo!

      Line Attenuation 56.0 db 31.5 db
      Noise Margin 5.9 db 18.0 db

      Any idea on whats causing this??
      The modem I suspect :-)

      My DG834GT reports very similar figures to yours. However, my DG834G reports uplink attenuation of half the GT value... around 15.5db, and this never ever varies.

      I'm going to put 1.0.28 GT firmware on the Sky box tonight, and see if it's any different.

      /Rich

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION