Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Netgear Wireless Aaaargh

    This is a discussion on Netgear Wireless Aaaargh within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello All, This is my first post so please be gentle. I have no clue about computer networking, programming etc...I ...

    1. #1
      Taikop's Avatar
      Taikop is offline Sky User Member
      Exchange: 02392
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2008
      Location
      Portsmouth
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Smile Netgear Wireless Aaaargh

      Hello All,

      This is my first post so please be gentle. I have no clue about computer networking, programming etc...I just use them alot. My ex was the I.T. Manager so until recently I've never had to be hands on.
      My problem...I live in portsmouth, the signal is always rubbish. When I 'view available wireless networks' I can see x4 sky user & x1 'Will'. 'Will' and I seem to be sharing services...the computer screen icon gets the yellow ball circling it on my screen when 'Will' is 'acquiring network i.p. address'. We seem to lose connection simutaneously. At first I thought he was using my broadband, but maybe our signals are just mixed up?
      I went 'googling' and read that I should hide my SSID. I went to the 192....address etc site and disabled my SSID. I have now lost all connectivity and have no other pc to hook up to the router. If I click on the netgear icon and manually create a profile for my SSID, when it searches and finds me, turning from red to green, and I click 'apply' nothing happens.
      I phone Sky on the extortionate 0870 number to be told there has been an outage for 4 days, I was using internet fine until 1 day ago. I try to explain what I've done but the adviser clearly cannot detour from her script and can't help me. She asks me to type in the 192. etc address..I repeat I have no connection.......fifteen minutes and a high mobile bill later...she says she has logged it and can I phone back....
      So I'm now going to plug the router in the mains near pc, plug in ethernet cable direct from pc to router and try 192. etc again...will this work?
      AND..if it does how do I stop 'will' and I sharing broadband, as cosy as our relationship is I really don't want any dodgy downloads being connected to my ip....

      Help a technophobe in distress....very simple step by step answers would be most appreciated.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Netgear Wireless Aaaargh

      Just because you can see a wireless device in your area it does not mean you are sharing anything. First thing you need to do is turn the SSID back on in the router. While in there you can change the channel on the router to make sure you are not on the same channel as anyone else.
      It's not Skys fault you tinkered with the setup on the router and you do need to be connected to it by ethernet now to sort it. A quick way to put it back to how it was sent out would be a hard reset on it.
      Once on ethernet go to 192.168.0.1
      user name admin
      password sky
      Click on Setup link in top left corner of page, go to you wireless settings and turn on SSID broadcast again. Your computer will see the router again and connect to it as long as you haven't messed the settings on the computer up. While in there click on the channel list and change it to 11 or 13 and see if that helps your disconnection issue.

    4. #3
      Taikop's Avatar
      Taikop is offline Sky User Member
      Exchange: 02392
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2008
      Location
      Portsmouth
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Netgear Wireless Aaaargh

      Thanks for the speedy reply. I know it's not Skys fault which is why 'I tried to explain what I had done....', but it did seem like the lady I spoke to just wasn't interested. She just kept going on about an outage whilst I was trying to be clear that, yes, I messed with the settings and had screwed it up.
      I'll print off your instructions, give it a go when I get home and see how I get on.

      Thank you

    5. #4
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Netgear Wireless Aaaargh

      Well if it doesn't work then post back later, some agents aren't as good as others on wireless I'm afraid lol

    6. #5
      pebbleheed's Avatar
      pebbleheed is offline Sky User Member
      Exchange:
      Broadband ISP: 3 for 26
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2008
      Location
      UK
      Posts
      106
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Netgear Wireless Aaaargh

      Quote Originally Posted by Taikop View Post
      Hello All,

      This is my first post so please be gentle. I have no clue about computer networking, programming etc...I just use them alot. My ex was the I.T. Manager so until recently I've never had to be hands on.
      My problem...I live in portsmouth, the signal is always rubbish. When I 'view available wireless networks' I can see x4 sky user & x1 'Will'. 'Will' and I seem to be sharing services...the computer screen icon gets the yellow ball circling it on my screen when 'Will' is 'acquiring network i.p. address'. We seem to lose connection simutaneously. At first I thought he was using my broadband, but maybe our signals are just mixed up?
      I went 'googling' and read that I should hide my SSID. I went to the 192....address etc site and disabled my SSID. I have now lost all connectivity and have no other pc to hook up to the router.
      Ok, it sounds as if disabling the SSID broadcast has caused your problems. Your network is still broadcasting, but it's not shouting "Hey everyone, I'm Skyblahblah", so your PC can't see it any longer and assumes it's no longer there. Don't panic though, it's a very simple fix when you know where to look.

      This problem only affects Vista and XP with SP2 installed from what I can remember. It's not a problem as such, more of a security feature, but if you aren't aware of it, as most home users aren't, then it's a problem.

      First of all, what operating system are you using?
      This option is available on both XP and Vista, but getting to it on both systems is slightly different.

      On Vista

      1. Click the START button / Windows logo button
      2. Right click NETWORK and select PROPERTIES
      3. On the left menu on the new window, select MANAGE WIRELESS NETWORKS
      4. You should now see your previously saved network in the list, right click it and select PROPERTIES
      5. On the new window look for the option that says CONNECT EVEN IF THE NETWORK IS NOT BROADCASTING
      6. Click OK and close all the network windows.

      On XP

      1. Click the START button
      2. Select CONTROL PANEL
      3. Select NETWORK AND INTERNET CONNECTIONS
      4. Select NETWORK CONNECTIONS
      5. Right click the connection called WIRELESS NETWORK CONNECTION and select PROPERTIES
      6. Now look for the same option, CONNECT EVEN IF THE NETWORK IS NOT BROADCASTING and tick it.
      7. Click OK and close all the network windows.

      I haven't used XP in a while, so can't remember which tab the option's on, but the above will help you find it as there's only be 2 or 3 tabs, scrolling through them will reveal that option.

      Once that option is ticked you'll be able to connect to the network again, even with the SSID hidden.

      If you have problems with the above, put a reply on here and I'll have another think

      (the above is if Windows is managing your wireless networks, if you have 3rd party software doing this then we need to know what software it is so we can think about where that option is with that software, but don't worry about that yet, just try the above)

      Quote Originally Posted by Taikop View Post
      If I click on the netgear icon and manually create a profile for my SSID, when it searches and finds me, turning from red to green, and I click 'apply' nothing happens.
      I phone Sky on the extortionate 0870 number to be told there has been an outage for 4 days, I was using internet fine until 1 day ago. I try to explain what I've done but the adviser clearly cannot detour from her script and can't help me. She asks me to type in the 192. etc address..I repeat I have no connection.......fifteen minutes and a high mobile bill later...she says she has logged it and can I phone back....
      Yep, that's the easy option. Blame the lack of your wireless network on an internet outage!! They know exactly what they are talking about don't they!

      Unfortunately Sky's initial support isn't up to much. When you get through to the top tier they know their stuff and will be of use to you, but before that you're probably better borrowing my cat, she'll look at the router, meow or purr and then walk away. You still won't have a solution, but at least she won't stress you out.
      Quote Originally Posted by Taikop View Post
      So I'm now going to plug the router in the mains near pc, plug in ethernet cable direct from pc to router and try 192. etc again...will this work?
      AND..if it does how do I stop 'will' and I sharing broadband, as cosy as our relationship is I really don't want any dodgy downloads being connected to my ip....

      Help a technophobe in distress....very simple step by step answers would be most appreciated.
      If you connect via the Ethernet cable you have the option to then re-enable the broadcast of the SSID. If you do that you don't need to do the above. Some people may recommend you disable SSID broadcast for security reasons, but if you're already using WPA security (not WEP) and MAC locking then it won't really make a difference whether you hide the SSID or not as anyone who knows anything about wireless networks will spot it whether it's broadcasting or not in a matter of seconds. In short, hiding the SSID isn't a security measure.

      I'm not sure that someone else is connecting to your wireless network, but can you check this by using the 'attached devices' option on the router's menu when you manage to get connected to it again. If you are connecting with only one computer to your network and have no other wireless or wired devices then you should only see one IP and one mac address (unless your personal firewall is hiding your PC, in which case you'll see nothing). If you see more than one lot of details here then consider using WPA encryption and mac locking.

      Good luck with it and let us know how you get on.


      Still NO solution from Sky! Still not fixed!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION