Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Connection problems with sagem router after system restore?

    This is a discussion on Connection problems with sagem router after system restore? within the Sky Broadband help forums, part of the Sky Broadband help and support category; I am running windows vista, with a sky sagem router. Everything was running fine, then my Norton Internet security 2007 ...

    1. #1
      jcool144's Avatar
      jcool144 is offline Sky User Member
      Exchange: 01942
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Jan 2008
      Posts
      11
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Thumbs down Connection problems with sagem router after system restore?

      I am running windows vista, with a sky sagem router.
      Everything was running fine, then my Norton Internet security 2007 expired, so i decided to uninstall it, i rebooted the pc fine, then I installed the free mcafee software provided by sky. Once installed nothing would run on th pc, when i tried to open anything a window appeared and it just hung there. I tried rebooting several times, but just the same, I tried to uninstall Mcafee but i could not open anything, so i decided to restore the pc to earlier date ie. 5 days ago, it took ages but it did do it successfully. The pc now runs fine faster then ever.
      But now I cannot connect to the Internet. In network connections I it shows my Pc and house icon with Network below it and the connection to the Internet is grayed out? When i look at mt Network LAN controller in the pc everything is fine, I have checked the ip address settings and they are set to the recommened settings. When I aske windows vista to diagnose and repair the problem it comes back the following error:
      SYMNETDRV FIREWALL FILTER OUTBOUND_TRANSPORT_V4
      it tells me a firewall is blocking the router, windows firewall is turned off and as far as i can tell I don`t have another active firewall/program running?
      The LED`s on the sagem router are lit correct, I can acess the internet wirellesy from my laptop and the kids pc, and the xbox works via the ethernet connection. The sagem router is connected to my pc via the yellow ethernet cable. Please can someone help.
      Thanks Joe


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Connection problems with sagem router after system restore?

      your best bet is to put your PC back to when you first got it - either using recovery dvd/partition...

      you can then remove Norton from this install and then go about getting new Virus security...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Connection problems with sagem router after system restore?

      Norton can be a real problem when you try to uninstall. That's why I never install it in the first place.

      Microsoft's Firewall in XP and Vista only checks incoming streams and nothing that's outgoing. The error message you received is reported to be from Symantec Internet Security 2007 (maybe a trial version) and its Firewall.

      I hate to say it but a completely fresh install of Vista omitting Norton would probably be your best bet. After installing Vista its Firewall will be activated. However installing something like the free Zone Alarm will turn it off. You can then add anti virus software of your choice. I use the free Avast and that seems to run well with Vista.

      Good luck.

    5. #4
      slimeblue's Avatar
      slimeblue is offline Sky User Member
      Exchange: 1978
      Broadband ISP: Connect
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection problems with sagem router after system restore?

      Does free mcafee software provided by sky run with VISTA? Try to check the OS requirement. Hope this will help

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION