Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    problems after installing sp3

    This is a discussion on problems after installing sp3 within the Sky Broadband help forums, part of the Sky Broadband help and support category; finally sorted this out . after reading of various problems people having, including zonealarm free/pro, sp2 issue with tcp/ ip ...

    1. #11
      denisc's Avatar
      denisc is offline Sky User Member
      Exchange: 01255
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: problems after installing sp3

      finally sorted this out . after reading of various problems people having, including zonealarm free/pro, sp2 issue with tcp/ip fault returning, to having to flush the dns settings, i installed sp3 from iso burnt to disc. had loads of 'error:incorrect parameter' messages (no info tho, so dont know what they were) it is showing in 'my computer-properties-general tab' that sp3 is installed. no further updates offered from Microsoft Update. have no idea why internet download and file install failed, but obviously something not liked. gonna leave it at that and hope all stays ok. tnx to those of you that offered help, in particular, Isitme

      regards,
      denisc


    2. Advertisement
    3. #12
      dholdi's Avatar
      dholdi is offline Sky User Beta tester
      Exchange: LCRIB
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Preston
      Posts
      5,295
      Thanks
      34
      Thanked 47 Times in 45 Posts

      Re: problems after installing sp3

      Quote Originally Posted by denisc View Post
      have no idea why internet download and file install failed, but obviously something not liked.
      This happened to me as well, when I went to windows update it said updates were available, yet when I checked them it said they were already dl, however when trying to install them it failed everytime. My solution was a reformat and installation, bit drastic you may say but I was doing it anyway when I got the problem so it wasnt too much bother. Second time round I installed everything including any updates first then installed SP3 last. Touch wood its been ok since, tho I havnt really noticed any difference / benefit from SP3, maybe its one of those things that sits in the background doing things better you dont really notice


     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION