Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    New customer, Sagem issues

    This is a discussion on New customer, Sagem issues within the Sky Broadband help forums, part of the Sky Broadband help and support category; Just connected to Sky BB mid yesterday, had previously been ntl/virgin cable internet so Im new to adsl . Using ...

    1. #1
      potential_panther's Avatar
      potential_panther is offline Sky User Member
      Exchange: Western Exchange
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Location
      Glasgow
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New customer, Sagem issues

      Just connected to Sky BB mid yesterday, had previously been ntl/virgin cable internet so Im new to adsl.
      Using the sagem router, wirelessy to both my pc and xbox.
      Router is plugged into master socket.
      the problem is every 20 mins or so my router seems to reboot itself, the @ symbol for net connections changes from green to orange and my xbox is booted from live.
      been on phone to sky who say that new lines will take a few days to bed in, and after about 72 hours i should have a stable line.
      just want to know if tyhis is the case with anyone else here and is it likely my line will become stable over the next few days.


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: New customer, Sagem issues

      72 hours is the period that tier 1 is told to give customers of ONNET services, 10 days for OFFNET. The odds are your line should stabilise but if not then you will have to call them for troubleshooting for an intermittant connection.
      How many sockets on your line, any extensions in use, and has your main socket got a physical split in the plate going left to right on the flaceplate just above the screws that hold it to the wall?
      Also do you have sky tv and if so is the tv box connected to the telephone line at all?

    4. #3
      potential_panther's Avatar
      potential_panther is offline Sky User Member
      Exchange: Western Exchange
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Location
      Glasgow
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New customer, Sagem issues

      3 sockets on the line, were using no extensions, and the master socket does have a physical split.
      this is the socket i have reoved the faceplate on to try the test socket out.
      as im typing this im still having an intermitant connection, and xbox live is almost unusuable.
      have a sky tv subscription but the box isnt connected to the line.

      my main question is has anyone else suffered the same intermitant connections during thier first few days with sky and if so did the line become stable afterwards?

      thanks

    5. #4
      Brian69's Avatar
      Brian69 is offline Sky User Member
      Exchange: Kings Lynn
      Broadband ISP: Sky Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2008
      Posts
      2,971
      Thanks
      0
      Thanked 6 Times in 5 Posts

      Re: New customer, Sagem issues

      I know you are not using the extensions, but can you check there is no dial tone at any of them when you are using the test socket. Only the test socket should have a dial tone when the faceplate is removed.

    6. #5
      potential_panther's Avatar
      potential_panther is offline Sky User Member
      Exchange: Western Exchange
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Location
      Glasgow
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New customer, Sagem issues

      just tried the test socket again and im not getting dial tones anywhere else when thats in use.
      also swapped the microfilters over on my dsl line.
      anyone got any other ideas what could be causing this?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION