Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Started losing connection since monday

    This is a discussion on Started losing connection since monday within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello all, Got BBMid about 2 months ago and it has been great, Was a bit worried about sky broadband ...

    1. #1
      Smirf's Avatar
      Smirf is offline Sky User Member
      Exchange: West Kensington
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Started losing connection since monday

      Hello all,
      Got BBMid about 2 months ago and it has been great, Was a bit worried about sky broadband but have been very impressed.
      However, since Monday, the broadband suffers dropouts for reasonably long periods of time about twice a day.
      I've logged in to the router and it is definitely the WAN, not the my wired connection.
      I'm on the West Kensington exchange. Heard that Sky were doing work to their network? Is this causing it?
      Posted my stats below, following the dropped connection last night.

      System Up Time: 22:21:47
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 9804 7557 0 41 121 09:51:32
      LAN 100M/Full 199799 254673 0 1006 2331 22:21:43
      WLAN 11M/54M 9221 4282 0 59 8 22:21:30
      ADSL Link Downstream Upstream
      Connection Speed 5376 kbps 384 kbps
      Line Attenuation 45 db 13 db
      Noise Margin 8 db 14 db

      Can anyone tell me what these mean?
      Many thanks.


    2. Advertisement
    3. #2
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Started losing connection since monday

      your stats look ok (if a little low for your attenuation),
      do you use an extention ? either hard wired or plug in ?
      if so you could do compariaon form your "Test" socket (see first link in my sig)and post the stats back

    4. #3
      Smirf's Avatar
      Smirf is offline Sky User Member
      Exchange: West Kensington
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Started losing connection since monday

      Wow. Quick reply.

      Small one bed flat so plugged straight in to main socket (via Sky filter).

    5. #4
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Started losing connection since monday

      you could still do a comparison if your socket is like the one in my link.

      do you see your disconects happening at the same time and do you mean you are unable to get the connection back for a while ? and when was the last disconnect,

    6. #5
      Smirf's Avatar
      Smirf is offline Sky User Member
      Exchange: West Kensington
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Started losing connection since monday

      Took off faceplate and plugged straight in to master socket.

      These stats:

      System Up Time: 22:49:55
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 1284 1020 0 888 3548 00:03:43
      LAN 100M/Full 212079 274834 0 1027 2488 22:49:51
      WLAN 11M/54M 9323 4282 0 58 8 22:49:38
      ADSL Link Downstream Upstream
      Connection Speed 5952 kbps 384 kbps
      Line Attenuation 45 db 13 db
      Noise Margin 7 db 14 db

      Drop outs have happened late at night - post-midnight - and mid-mornings too. Connection takes a while to get back. Not exactly sure how long as leave it - overnight or for half an hour or so. I'd say the outage last less than an hour.

    7. #6
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Started losing connection since monday

      it could be something to do with the wiring in your flats, does it happen at the same time every day, if so could be something turning on giving a power surge where the cable runs along the phone line (only a guess)
      what you could try, is to reboot the router during the evening, this should sync you at a lower speed (not to much) and give you a better noise margin

      see how it goes over the weekend and post back if you get the connection drop again
      (there may well be others on the forum who have had similar problems, and might give some alternative suggestions)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION