Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Strange Sagem router problem

    This is a discussion on Strange Sagem router problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi Im having a very strange problem with my Sagem F@ST 2504 router. When i turn it on i have ...

    1. #1
      dekuil56's Avatar
      dekuil56 is offline Sky User Member
      Exchange: 0207354
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Strange Sagem router problem

      Hi
      Im having a very strange problem with my Sagem F@ST 2504 router.
      When i turn it on i have to wait at least twenty mins (last night it took almost forty mins) to log onto the internet. The internet LED is green, i have a strong signal, DHCP is enabled, ip address, DNS, subnet gateway all fine. Everything is as it should be. But open Firefox or IE and it shows me nothing. The page eventually says that it couldn't connect.
      When i try to log onto my PS3 it waits for a couple of mins and then tells me its a DNS problem. But the DNS is showing an address in ipconfig /all and on the router.
      What really baffles me is that it eventually (20-30 mins later) logs me on and the connection is perfect. No drop outs.
      Im completely stumped.
      Sky told me to change the filter - No change.
      They asked if the phone line was noisy. Answer - no.
      My last router, a Belkin wireless was flawless every time.
      This Sky Router is the opposite, it's driving me up the wall.
      I hope someone here can help me out.


    2. Advertisement
    3. #2
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Strange Sagem router problem

      do you have the same problem when wired

      (also the sky router is made to be left on)

    4. #3
      dekuil56's Avatar
      dekuil56 is offline Sky User Member
      Exchange: 0207354
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange Sagem router problem

      Yes, it does the same when wired. Last night it took close to 40 mins for me to gain access to the internet with the cable attached. I usually try to connect wireless but i figured with the cable attached it might make a difference. I was wrong. But then as if by magic it suddenly started working and my connection was faultless.
      Oh and with the router came a letter which stated that the router should be turned off when not in use. Something to do with saving energy or something!? So should i be leaving it on 24/7? Or do what sky tell me?
      Your help is appreciated.

    5. #4
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Strange Sagem router problem

      i leave mine on all the time (plugged into a surge protector as i lost one router with a power surge) in truth i'm not that sure about the energy issue.

      could you try plugging your router into the "test" socket (see first link in my sig)and see if you conect any quicker (you may want to try when you have nothing important to do, just in case it takes 40 mins again)

      i just want to rule out your internal wirirng as a problem. if it is the same then it may be that you need to phone sky and see if there is a problem outside of your control (exchange problem / router problem)

    6. #5
      dekuil56's Avatar
      dekuil56 is offline Sky User Member
      Exchange: 0207354
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      May 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange Sagem router problem

      ok i will try what you suggest tomorrow when i have the time.Thanks for your input.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION