Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Sky router issues possibly concerning new firmware?

    This is a discussion on Sky router issues possibly concerning new firmware? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Greetings all! i havent had a moan here for some time but a new problem has arisen I updated my ...

    1. #1
      Kaoscontrol's Avatar
      Kaoscontrol is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      38
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky router issues possibly concerning new firmware?

      Greetings all! i havent had a moan here for some time but a new problem has arisen

      I updated my router to the latest firmware just last week once the image was avaliable here and i thought "FINALY an end to all my problems"

      how wrong i was it would seem.

      Ever since updating the router there seems to be a number of issues that have arisen because of this update.

      The first one i noticed was how a day after the router updated every single wireless device that connected to the router (4 laptops and my xbox360) some how lost all security keys related to the router. each and every device had to have the key retyped and submitted, this is despite the xbox having it permanently saved to it...i still had to re-enter it.

      The second issue that seems to have arisen was....at roughly midnight nearly every night last week i had some large connectivity issues. My laptops internet would just completley die, reconnect then die 5 minutes later. My xbox whilest playing on live would also disconnect at the exact same time....upon looking in the logs it would seem for some reason at each one of these events the router reset itself to reasons unbeknownst to me!

      Then over the past 2 days i've noticed some other issues. My son plays World of warcraft on his laptop, whilest running MSN (like all kids do ) and for some reason there have been periods normally every 10 minutes where his connection is completley dropped therefore disconnecting him from the game and msn...but the odd thing is the wireless is still connected! we are also unable to open any webpage in this period either, it won't even let me log into the router, everytime enter is hit it just flashes the page as if its trying to open it but nothing ever appears. What i have noticed with his msn is, when you troubleshoot it says the default gateway is offline.

      The only way to resolve this problem we have found is to right clikc the wireless connection on the start bar and select 'Repair'. This of course is far from helpful as this proceedure is required as i say atleast every 5 minutes.

      heres another issue too....we have a toshiba laptop running vista downstairs...whenever it is turned on and trys to connect to the wireless network it always connects with 'limited connectivity'...the only way to resolve this is to reset the router.

      and the final thing i've noticed alot is that the information light on the router flashes orange for quite some time after the router has been restarted and occasionaly whilest it hasn't been touched.


      these issues are clearly a large pain to us all! my son requires the internet frequently for an ICT course at college and these issues are starting to take its toll on him.

      does anyone have a rough guess of what on earth these issues could be?
      its really starting to bug us all, i've just this second turned UPnP off to see if that is causing issues.

      i highly HIGHLY doubt it has anything to do with our line statistics as non of these issues have ever arisen before i updated the router.

      and if the worst comes to it, is there an image that will allow us to revert back to the previous firmware?


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Sky router issues possibly concerning new firmware?

      The original firmware is on the Sky CD that was sent with the router.

    4. #3
      Kaoscontrol's Avatar
      Kaoscontrol is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      38
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky router issues possibly concerning new firmware?

      how stupid of me! i didnt think of that! cheers paul.

      although after much tinkering last night...thanks to a few people that private messaged me last night, the problem seeems to have resolved itself....it would appear despite the UPnP being repaired in this firmware, it's playing hell with all the devices, turning it off however seems to have solved the majority of the issues

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION