Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    I've Cracked It!!!

    This is a discussion on I've Cracked It!!! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Well i have a problem with my NM dropping to about 5db but i think i have found the problem. ...

    1. #1
      Topkidben's Avatar
      Topkidben is offline Sky User Member
      Exchange: Thurnby - EMTHRNB
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      136
      Thanks
      0
      Thanked 0 Times in 0 Posts

      I've Cracked It!!!

      Well i have a problem with my NM dropping to about 5db but i think i have found the problem. Well we have 2 Xbox 360's in our house and it seems that if i turn my Xbox 360 off completely by the plug and my router is on, but then decide to turn my Xbox 360 back on (turning the plug back on) then this seems to cause the sudden drop in NM. So if i leave my Xbox 360 plug on or turn it on before i turn the router on then the NM on the router stays between 6.8db - 7.5db. I also have UPnP on and this is very good news for me anyways.

      I will check what the NM is like at about 7:30pm and if it has stayed at 6.8db - 7.5db i will post it in this thread.

      Still high at about 8 - 8.1db 6:44pm
      Last edited by Topkidben; 11-04-08 at 07:45 PM.


    2. Advertisement
    3. #2
      Devil_Spawn's Avatar
      Devil_Spawn is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      May 2007
      Posts
      244
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: I've Cracked It!!!

      that sounds like a coincidence to me, if you turn your router on at time of a lower noise margin, it will resync with a lower speed, and thus a higher margin.

      either that or bad wiring is generating noise. have you tried your master socket?

    4. #3
      Topkidben's Avatar
      Topkidben is offline Sky User Member
      Exchange: Thurnby - EMTHRNB
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Mar 2008
      Posts
      136
      Thanks
      0
      Thanked 0 Times in 0 Posts


    5. #4
      StarmanUK's Avatar
      StarmanUK is offline Sky User Member
      Exchange: EASTF
      Broadband ISP: O2 Home Broadband Standard
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Mar 2008
      Location
      Essex, UK
      Posts
      59
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: I've Cracked It!!!

      There is no Tier 3, only Zhul or rather the Customer Solutions Team...

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION