Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Upstream has changed on router...

    This is a discussion on Upstream has changed on router... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Just a quick message. My 16meg broadband (16389kbps/764kbps)...has changed a bit. My upstream is now saying it's 757kbps? Is this ...

    1. #1
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Red face Upstream has changed on router...

      Just a quick message. My 16meg broadband (16389kbps/764kbps)...has changed a bit.

      My upstream is now saying it's 757kbps? Is this anything to worry about?

      Downstream in the router is the same. Speedtests are still high. Just wondering what 757kbps means?

      Thanks.
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."


    2. Advertisement
    3. #2
      MrStabby's Avatar
      MrStabby is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV:
      Join Date
      Oct 2006
      Posts
      357
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Upstream has changed on router...

      Not a great deal to worry about, just the sync speed has dropped slightly on the latest connect.
      Have you tried turning it off and back on again?

    4. #3
      mj_asylum's Avatar
      mj_asylum is offline Sky User Member
      Exchange: Carrickfergus
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Red face Re: Upstream has changed on router...

      I switched off the router and put it back on again.

      The upstream on the router stats is now 744kbps. The down stream is STILL 16389kbps. That at least 20kbps drop.

      If my speeds were 16+ meg on router shouldnt my speedtests be 15megs or so...overheads and all that.

      I've had speedtests go above my router speed. This might be a wee glitch.

      And as you said...no major deal.
      Sammy Davis Jr: "When God made me He took one step back and hit me up the face with a shovel."

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION