Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    just activated, some problems.

    This is a discussion on just activated, some problems. within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi there, just got activated yesterday and i'm suffering a few problems, wounder if anyone can help. have none wireless ...

    1. #1
      bockster's Avatar
      bockster is offline Sky User Member
      Exchange: biddulph
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      just activated, some problems.

      hi there,
      just got activated yesterday and i'm suffering a few problems, wounder if anyone can help.

      have none wireless pc so got sweex usb dongle 54mbps. wireless router is dg934 sitting next to pc! signal is always excellent.... when connected!!
      there is a phone extension just as before from router to bt point, before was orange, wired, speed was 480ish kbps.

      now the probs,

      1 so far connecting to the internet has beenreally difficult pages appear to try to load but just blank screen, after a few minutes message says website unavailable, typing error etc. have so far only been able to connect after router has been turned on for several hours!!!

      2 sometimes the pc keeps finding 'no available networks'!! its 6"from the router!!

      3 after inserting the dongle, detected dongle, installed drivers from cd, had it connecting to router, why when unplugged, did it detect new hardware again and have to install again? and again? now i'm connected on 'wireless network 3'!! what happened to the other 2?? is this causing problems?

      4 the sky bb icon has only appeared on my desktop, i can't figure out how to connect to bb from the other accounts on this pc?

      5why has my speed test result dropped from the orange 480, to 230kbps!!!??

      thanks in advance


    2. Advertisement
    3. #2
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: just activated, some problems.

      firstly, could you post your router stats

      you need to test with a wired connection to sort out if you have a connection problem with the exchange or just a wireless problem

      could you also do a set of stats from the master socket (and test socket) see first link in my sig

    4. #3
      bockster's Avatar
      bockster is offline Sky User Member
      Exchange: biddulph
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: just activated, some problems.

      hi,
      now have wired connection from pc to router and connection on my pc account is ok @ 480ish kbps as with orange with no loss of connection(this is upatairs, not tried at socket yet).

      i still can't connect on other user accounts though, theres no sky icon on the other accounts and starting ie justs comes back as 'not connected'

      re stats, tried mognuts utility but i don,t know the router username and password it asks for, everything i try justs results in a 'go slow' page, is it me? please bepatient with me, i'm not that great with computers!

      if i can get a working wired connection on all accounts that will be ok for now, will deal with the wireless later.

    5. #4
      MrStabby's Avatar
      MrStabby is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV:
      Join Date
      Oct 2006
      Posts
      357
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: just activated, some problems.

      You don't need to click on the Sky Icon to access the Internet, the connection is always there.
      Click the Start button then click INTERNET at the top (Windows PCs) or if you have an Internet Explorer icon, use that.

    6. #5
      bockster's Avatar
      bockster is offline Sky User Member
      Exchange: biddulph
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: just activated, some problems.

      as stated previously, opening internet explorer (ie), just says 'not connected to the internet'.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION