Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    slightly off topic

    This is a discussion on slightly off topic within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi guys n gals, You sorted my home sky BB perfectly........ so I thought I would be cheeky........... I am ...

    1. #1
      Lymmranger's Avatar
      Lymmranger is offline Sky User Member
      Exchange: poynton
      Broadband ISP: Connect
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Oct 2007
      Posts
      89
      Thanks
      0
      Thanked 0 Times in 0 Posts

      slightly off topic

      Hi guys n gals,

      You sorted my home sky BB perfectly........ so I thought I would be cheeky...........

      I am setting up a (bt) connection at work. I have used my own Router.
      I have/should have been activated today. I have set up router and network connection is ok and ping`s see router BUT I cannot "log on" to router. The set up hangs and gives the message "connect telephone from router" (or similar"
      Upon ringing BT they admitted that they couldnt confirm activation had gone through.........
      ........would this explain the above?


    2. Advertisement
    3. #2
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: slightly off topic

      If you mean the router cant log into the BT network then yes your account probably isn't activated yet.

    4. #3
      Lymmranger's Avatar
      Lymmranger is offline Sky User Member
      Exchange: poynton
      Broadband ISP: Connect
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Oct 2007
      Posts
      89
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: slightly off topic

      .......er well so far I cannot get the "router setup" to complete.

      It checks computer settings and hangs...

      It then puts up a box with a password in it and the message "connect telephone socket from router"

      connection diagnostics suggests checking various ports are opened....

      ......I cannot get as far as entering BT network info

      .........I am not convinced that activation has occurred yet (should have been THURS)

      BT very helpfully suggest checking their website!!!!!!!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION