Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Router wont connect to service(LCP disconnected)

    This is a discussion on Router wont connect to service(LCP disconnected) within the Sky Broadband help forums, part of the Sky Broadband help and support category; Had this problem all of yesterday. Router working fine, its connection speed etc is all fine. But on " ADSL ...

    1. #1
      Adam86's Avatar
      Adam86 is offline Sky User Member
      Exchange: Stoke-on-Trent
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      57
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Router wont connect to service(LCP disconnected)

      Had this problem all of yesterday.
      Router working fine, its connection speed etc is all fine.

      But on "ADSL Port" in the router status, it just wont connect.
      Click on Connection Status and next to "Connecting to Server" i just had "LCP is allowed to come up"
      Tried multiple reboots of the router, change line filters etc. Nothing would solve it.

      It was like that from 4pm last night, till 5am this morning(the log shows it reconnected at 4.58am this morning)
      And its now fine.

      Any ideas what the problem was?


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Router wont connect to service(LCP disconnected)


    4. #3
      Adam86's Avatar
      Adam86 is offline Sky User Member
      Exchange: Stoke-on-Trent
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      57
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router wont connect to service(LCP disconnected)

      That will explain in then.
      If i had a net connection i could of found those threads yesterday,lol.

      Thanks

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION