Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Broadband not connecting & DNS problems

    This is a discussion on Broadband not connecting & DNS problems within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, Can anyone help me. I am at the end of my tether after 3 useless calls to Sky Tech ...

    1. #1
      Gracelandprincess's Avatar
      Gracelandprincess is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Feb 2008
      Location
      Brighton
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Broadband not connecting & DNS problems

      Hi,
      Can anyone help me. I am at the end of my tether after 3 useless calls to Sky Tech Support.
      We got Broadband approx 2 weeks ago. We were able to connect ok the first time then approx the 4 times after that we could connect to the wireless network but the network couldnt connect to the internet - when diagnosing this problem with Vista it said that there was DNS problem. After approx 5 mins this would disapear and we could connect - and that is how we used it since - with the 5 min wait to get online. BUT - for the last 2 days when turning on the router the Internet light that is meant to go green has either not come on at all or gone to solid amber - meaning we cant connect at all. Having spent nearly an hour on the phone to Sky Technical Support and them asking me to put in the number address for sky test - and it coming up with error code 300. Also when running the sky test the woman kept asking me if there was an IP address shown - there wasnt. But when waiting on the phone the IP address came on (after refreshing for 10 mins) whilst on hold to speak to higher technical support - she said she couldnt help any further as it was now working!!! So - today same thing has happened - amber light and cant get on the net. We have a wireless adaptor (admittedly not netgear) but we are plugged into the main telephone socket.

      Any help/advice would be greatly appreciated.


    2. Advertisement
    3. #2
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Broadband not connecting & DNS problems

      only thing i can suggest is to use the "test" socket behind the face plate of your master socket (see first link in my sig)
      and also use a wired connection while testing

      (the above may not help, but at least if you phone back, you will have the set up as they need to check)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION