Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 4 FirstFirst ... 234
    Results 31 to 34 of 34

    Losing connection and need help!!

    This is a discussion on Losing connection and need help!! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Originally Posted by Miss K I was like you D-Tox and didn't think such a simple thing could make such ...

    1. #31
      D_TOX's Avatar
      D_TOX is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Losing connection and need help!!

      Quote Originally Posted by Miss K View Post
      I was like you D-Tox and didn't think such a simple thing could make such a massive difference but it has - surely worth a try anyway?

      The way I think it is worked (and I am by no means a PC buff so could be completely off the mark here) is that the Sky servers are so slow so when we click on to go to a page or submit something, instead of the page getting changed to a address it just packs in - hence the loss of connection.
      Changing the server means the pages are getting changed more or less immediately so therefore there is no 'delay' in the address and so therefore no loss of connection.....

      As I say I am just picking up on what I have read on the forum...maybe I am totally wrong and if so then someone could correct me.
      Hey Miss K!

      I don't want to jynx it just yet, but yesterday night i took your suggestion and immediately changed my DNS after my internet cut out. The net immediately returned and was very fast, as if i had just reset the router! Very promising, *touch wood*!

      I'll keep you informed!


    2. Advertisement
    3. #32
      Miss K's Avatar
      Miss K is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Losing connection and need help!!

      Quote Originally Posted by D_TOX View Post
      Hey Miss K!

      I don't want to jynx it just yet, but yesterday night i took your suggestion and immediately changed my DNS after my internet cut out. The net immediately returned and was very fast, as if i had just reset the router! Very promising, *touch wood*!

      I'll keep you informed!
      Yah!!!!! Am so pleased for you!! Hopefully this will work for you too...am still great as well - no loss of connection since I done it myself (she says also touching wood!!!)

      Yeah, defo keep me posted

      Have a good weekend

    4. #33
      D_TOX's Avatar
      D_TOX is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Losing connection and need help!!

      Quote Originally Posted by Miss K View Post
      Yah!!!!! Am so pleased for you!! Hopefully this will work for you too...am still great as well - no loss of connection since I done it myself (she says also touching wood!!!)

      Yeah, defo keep me posted

      Have a good weekend
      lol.

      This is incredible, still no random loss of connection since! Thank you so much!! Still, fingers crossed, i hope it stays this way! Now i just need to get my old man to do the same with his PC.

      Will keep you posted!

    5. #34
      Miss K's Avatar
      Miss K is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Smile Re: Losing connection and need help!!

      Hey there D Tox

      Yup, me too - still no loss of connection so I am now cautiously optimistic that such a simple thing has solved my problem. I lost connection to a site and it kicked me out (nothing to do with my broadband - the site had been very slow and such for days) but it took me to the page that I used to get 'in the bad old days' you know that page....anywyas, I was looking down the list of reasons and it said you may have lost connection, try other pages blah blah blah but then it said that the DNS address may not be reachable which caught my eye...so back to what I thought, Sky servers were so pants that they were not converting the site address correctly (or quickly, not entirely sure) and so changing to OpenDNS has just changed the whole thing....

      Hope it has worked for your Dad as much as for me and you and I would urge anyone that is having problems to try this first...am glad I gave it a chance before going out and running an ethernet cable from my hall to bedroom.

      Hope you're well
      Last edited by Miss K; 22-02-08 at 12:01 AM. Reason: Spelling error - oops!!!

     

     
    Page 4 of 4 FirstFirst ... 234

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION