Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Constantly losing connection

    This is a discussion on Constantly losing connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; I am having a problem with constantly being disconnected from the internet. I have a netgear modem router which is ...

    1. #1
      keviba's Avatar
      keviba is offline Sky User Member
      Exchange: 01495
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Constantly losing connection

      I am having a problem with constantly being disconnected from the internet. I have a netgear modem router which is connected to my desktop PC via an Ethernet cable and laptop connected wirelessly. When I connect my desktop to the internet it will work fine for about 5 minutes, then it loses connection to the internet altogether, I also lose connection from my laptop so every 5 minutes I have to restart my router to connect again (very frustrating). Strange thing is, if I am connected to internet using just my laptop then everything is fine. It seems that when I turn on my desktop PC, it causes something to happen to my router so it doesnít connect to the internet. Once Iíve lost connection I have tried to ping my router and it just says request timed out, I also canít get anything by typing the IP address into the browser window. Unfortunately I am completely computer illiterate, so any ideas you guys might have would be much appreciated.


    2. Advertisement
    3. #2
      -Paul's Avatar
      -Paul is offline Sky User Member
      Exchange: Parkstone
      Broadband ISP: Freesat
      Router: Non Sky Router
      Sky TV: Humax HDR + 42"
      Join Date
      Apr 2007
      Location
      Poole, Dorset
      Posts
      40
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Constantly losing connection

      Hi Keviba,
      Is your Router connected to the Master Socket, if not try that, and also It might be the wiring in your house, try disconnecting the Extensions, and see if it makes a difference. There are a lot of questions, to be answered, but try a few tests and see if helps, good luck
      Paul

    4. #3
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Constantly losing connection

      id turn of UPnP first - especially if it is a white V1 netgear...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION