Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 15

    Daily disconnects, tried the basics...

    This is a discussion on Daily disconnects, tried the basics... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello all, First post, but I've been lurking for a while and following the excellent advice on here. Connected to ...

    1. #1
      s1mon's Avatar
      s1mon is offline Sky User Member
      Exchange: 01926
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Jan 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Daily disconnects, tried the basics...

      Hello all,

      First post, but I've been lurking for a while and following the excellent advice on here.

      Connected to Sky for a couple of months with a black Netgear router (v2?)

      Initially ok, connected at 8mb but never more than 2 meg download speeds with speedtester. (I live 313m from the exchange, according to the samknows site.)

      I've been having occasional disconnects where the router can't sync with the exchange and the orange light on the router stays on until the connection is fixed. Average duration is 2 hours before it will connect again.

      Recently its got worse, now at least daily disconnects, between 2 and 4 hours.

      So far I've:

      Connected to the test socket on the master BT connection, the router doesn't reconnect.

      Swapped out the microfilter, no difference.

      Disconnected the phone and skybox from the microfilter, just the router connected, no difference.

      Run an online line test with BT. No line fault found.

      Tried a quiet line test call. Sounds pretty quiet.

      Rebooted the router numerous times when it won't sync with the exchange. Never connects straight away, usually I just have to leave it until it decides to sync again and the orange light changes to green.

      My router stats are below taken this evening, with the router connected to the test socket, no phone connected to the microfilter. These were taken just after it decided to reconnect again after a disconnect.

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 19946 22738 0 1041 4908 01:00:25
      LAN 100M/Full 24339 33945 0 437 2152 02:00:04
      WLAN 11M/54M 51357 37799 0 4748 633 01:59:50
      ADSL Link Downstream Upstream
      Connection Speed 8160 kbps 416 kbps
      Line Attenuation 18 db 4.5 db
      Noise Margin 14 db 14 db

      Could anyone suggest where I go from here. I haven't called sky yet as I wanted to be sure it was nothing to do with my setup or hardware.

      Thanks in advance for any advice or help.

      S1mon


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Daily disconnects, tried the basics...

      Your router stats look fine. With such a healthy noise margin it seems unlikely that it's a noise problem and the 2 hour wait before it will reconnect supports that.

      I suspect there's a problem with your exchange equipment or possibly with the router itself. Next time it disconnects, assuming it isn't forcing a router reboot, have a look at the router logs and see what's reported.

      The 2meg download speed is probably a different issue. Wireless?

    4. #3
      s1mon's Avatar
      s1mon is offline Sky User Member
      Exchange: 01926
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Jan 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Daily disconnects, tried the basics...

      Thanks for the quick reply.

      I'll wait for it to disconnect again, (probably this afternoon going on recent history) then see what the router logs say. I might even have time to set up syslog on my linux box to save the logs.

      Cheers,

      S1mon

    5. #4
      xxINKYxx's Avatar
      xxINKYxx is offline Sky User Member
      Exchange: aberdeen, kincorth
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2008
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Daily disconnects, tried the basics...

      My contsant disconnections were fixed by unchecking UPnP.

    6. #5
      s1mon's Avatar
      s1mon is offline Sky User Member
      Exchange: 01926
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Jan 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Daily disconnects, tried the basics...

      xxINKYxx

      Thanks for the info. How often were your disconnects, and for how long?

      Cheers,

      s1mon

    7. #6
      xxINKYxx's Avatar
      xxINKYxx is offline Sky User Member
      Exchange: aberdeen, kincorth
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2008
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Daily disconnects, tried the basics...

      Quote Originally Posted by s1mon View Post
      xxINKYxx

      Thanks for the info. How often were your disconnects, and for how long?

      Cheers,

      s1mon
      started off daily, ended up being around every half hour a week or two later. would be up to half an hour before i could reconnect, though a reboot usually solved it immediatly. It's a known bug - I found out about it myself through this forum.

    8. #7
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Daily disconnects, tried the basics...

      Quote Originally Posted by xxINKYxx View Post
      It's a known bug
      Yes it is but only affecting the current (.28) white V1 router firmware as far as I'm aware.

    9. #8
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Daily disconnects, tried the basics...

      Quote Originally Posted by s1mon View Post
      I might even have time to set up syslog on my linux box to save the logs.
      You'll need to get it to record 'local0' messages. I have this line in the syslog.conf on my main Solaris server:
      Code:
      local0.notice           /var/log/local0
      I believe that will work on a Linux machine too, but the file might be called rsyslog.conf

    10. #9
      s1mon's Avatar
      s1mon is offline Sky User Member
      Exchange: 01926
      Broadband ISP: Mid
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Jan 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Daily disconnects, tried the basics...

      Ok, minor updates.

      Not had a disconnect since I left the router and house phone plugged into the test socket on the main BT connection 2 days ago. (We don't use any of the house telephone extensions anyway.)

      I also unplugged the sky box from the phone microfilter as well, and removed the socket doubler that the installer used.

      Potentially one of those two fixed it, but I'll leave it for a while longer before I pronounce the disconnects as stopped.

      Got syslog running on my linux box, to give me some longer term router logs.

      Regarding my low speed issue, the speedtest was taken over the wireless. Following other guides on the site, I've used DRTCP to change the relevant settings on my machine, and am now getting 6.5Meg download speeds from speedtester instead, (still over wireless)

    11. #10
      blondejon's Avatar
      blondejon is offline Sky User Member
      Exchange: Exeter Castle Street
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Jan 2008
      Posts
      183
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Daily disconnects, tried the basics...

      I work for an isp and one of the standard checks is to remove the sky box from the circuit as it is known to cause issues despite what sky say about it. This could well have been the cause of your intermitency

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION