Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Random Line Disconnects and slow speed

    This is a discussion on Random Line Disconnects and slow speed within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I have been with sky for over a year now, and have had problems with the connection for most ...

    1. #1
      sky_user1234's Avatar
      sky_user1234 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Random Line Disconnects and slow speed

      Hi,

      I have been with sky for over a year now, and have had problems with the connection for most of that time.

      I have a number of problems but the most common are:
      -Low speed
      -Random Disconnects.

      I have spent 5hrs + on the phone speaking to sky 'technicians', but to be frank - I don't have time for this and they haven't really ever helped me. I have also tried a number of actions myself with various degrees of success and failure.

      I have the original router and have am on the Max package.

      Here is some background:

      -----

      When I first received the router I got a lot of random disconnects. I assumed that this was because i had a 6 meter patch wire, but since then I have moved the router and get the same problems. I had my old 3com router (also a piece of rubbish tbh) lying around so I figured I'd give it a go- my ave. speeds wen't from 100k -> 400k instantly (same connection settings for adsl). I would stick with this router, but it has other problems (mainly wireless related).

      So I re-connected my Netgear DG8384GT, and it fixed my wireless problems, but I'm still getting disconnects (the LCP actually goes down) this is very annoying for gaming!

      I installed the latest firmware provided by netgear, but this didn't change much.

      What should my next steps? Can someone look at my mognuts trace and see if there's anything obvious (I'm not technical- so I have no clue). I trawled the forums for an explanation of what the trace output means without much luck.

      Is it worth trying the unofficial TGTeam firmware or something similar? Is it just a matter of changing settings through mognuts?

      I haven't tried the telephone line's master connection- should I do this first? Should I speak to sky and get them to adjust the line speed (they've done this 2 times before )

      Basically I am in a position when I no longer care what happens- I just want my internet to work as advertised. I'm bored or waiting for sky techies and have spent too much time playing around trying to resolve it.

      Any help would be appreciated

      -------

      Here is my mognuts trace:

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 1
      Channel: FAST, Upstream rate = 396 Kbps, Downstream rate = 8906 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.2 23.5
      Attn(dB): 36.5 22.4
      Pwr(dBm): 0.7 6.9
      Max(Kbps): 10780 496
      Rate (Kbps): 8906 396
      G.dmt framing
      K: 245(0) 13
      R: 10 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 68 68
      B: 244 12
      M: 1 8
      T: 1 1
      R: 10 16
      S: 0.8766 7.7419
      L: 2327 124
      D: 64 8
      Counters
      SF: 72727 69383
      SFErr: 23 1
      RS: 5381816 608629
      RSCorr: 10155 0
      RSUnCorr: 914 0

      HEC: 20 0
      OCD: 6 0
      LCD: 0 0
      Total Cells: 24773649 1784777
      Data Cells: 122913 13596
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 4850 1
      SES: 906 0
      UAS: 955 17
      AS: 1179

      INP: 1.10 4.12
      PER: 16.21 17.90
      delay: 14.02 15.48
      OR: 36.50 33.06

      Bitswap: 114 9

      Total time = 1 days 20 hours 20 min 38 sec
      SF = 20108229
      CRC = 77845
      LOS = 92
      LOF = 9
      ES = 4850
      Latest 1 day time = 20 hours 20 min 38 sec
      SF = 4095875
      CRC = 16651
      LOS = 27
      LOF = 9
      ES = 1138
      Latest 15 minutes time = 5 min 38 sec
      SF = 20903
      CRC = 7
      LOS = 0
      LOF = 0
      ES = 3
      Previous 15 minutes time = 15 min 0 sec
      SF = 53569
      CRC = 512
      LOS = 1
      LOF = 0
      ES = 10
      Previous 1 day time = 24 hours 0 sec
      SF = 5330730
      CRC = 21721
      LOS = 27
      LOF = 0
      ES = 1292
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 53724
      CRC = 921
      LOS = 1
      LOF = 0
      ES = 20
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 56004
      CRC = 808
      LOS = 0
      LOF = 0
      ES = 19
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 56067
      CRC = 30
      LOS = 0
      LOF = 0
      ES = 13
      Showtime Drop Reason: 1
      Last Retrain Reason: 1


    2. Advertisement
    3. #2
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Random Line Disconnects and slow speed

      Get it on the master socket, (even better the test socket if you have one) your line is showing errors so it may just be your line is bad or you have extensions etc feeding noise into it.

    4. #3
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Random Line Disconnects and slow speed

      you sure you're on Max? your upload suggests you're on Mid and if so shouldn't even be on adsl2+...

      and definately try the master/test socket...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    5. #4
      sky_user1234's Avatar
      sky_user1234 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Random Line Disconnects and slow speed

      Hi Guys,

      Thanks a lot for your feedback.

      I am paying for Max package, so I hope I'm on it (mainly took it for free router at the time).

      Have tried master socked- same problem.

      Re - ran trace tool, output attached

      What should I look @ next?

      I assume this means router or line problem?

      -----

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 1
      Channel: FAST, Upstream rate = 396 Kbps, Downstream rate = 10454 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.6 23.5
      Attn(dB): 36.0 22.3
      Pwr(dBm): 0.7 5.6
      Max(Kbps): 12504 496
      Rate (Kbps): 10454 396
      G.dmt framing
      K: 243(0) 13
      R: 12 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 81 68
      B: 242 12
      M: 1 8
      T: 1 1
      R: 12 16
      S: 0.7407 7.7419
      L: 2754 124
      D: 64 8
      Counters
      SF: 166780 158059
      SFErr: 1288 1
      RS: 14509930 1386497
      RSCorr: 44389 0
      RSUnCorr: 104442 0

      HEC: 689 0
      OCD: 47 0
      LCD: 0 0
      Total Cells: 65908824 4710118
      Data Cells: 78010 126802
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 139 1
      SES: 81 0
      UAS: 63 17
      AS: 2687

      INP: 1.11 4.12
      PER: 16.11 17.90
      delay: 11.85 15.48
      OR: 43.20 33.06

      Bitswap: 254 22

      Total time = 1 hours 36 min 53 sec
      SF = 354838
      CRC = 5793
      LOS = 4
      LOF = 0
      ES = 139
      Latest 1 day time = 1 hours 36 min 53 sec
      SF = 354838
      CRC = 5793
      LOS = 4
      LOF = 0
      ES = 139
      Latest 15 minutes time = 6 min 53 sec
      SF = 25711
      CRC = 9
      LOS = 0
      LOF = 0
      ES = 5
      Previous 15 minutes time = 15 min 0 sec
      SF = 55843
      CRC = 816
      LOS = 0
      LOF = 0
      ES = 22
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 55843
      CRC = 451
      LOS = 0
      LOF = 0
      ES = 18
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 53809
      CRC = 1637
      LOS = 3
      LOF = 0
      ES = 32
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 55610
      CRC = 726
      LOS = 0
      LOF = 0
      ES = 16
      Showtime Drop Reason: 1
      Last Retrain Reason: 1

    6. #5
      sky_user1234's Avatar
      sky_user1234 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Random Line Disconnects and slow speed

      If it helps here are my router logs


      Sat, 2000-01-01 00:00:20 - Administrator login successful
      Sat, 2000-01-01 00:00:27 - Initialize LCP.
      Sat, 2000-01-01 00:00:27 - LCP is allowed to come up.
      Sat, 2000-01-01 00:00:28 - Administrator login successful
      Sat, 2000-01-01 00:00:46 - CHAP authentication success
      Thu, 2008-01-31 21:56:28 - Administrator login successful -
      Thu, 2008-01-31 22:01:37 - Initialize LCP.
      Thu, 2008-01-31 22:01:37 - LCP is allowed to come up.
      Thu, 2008-01-31 22:01:38 - CHAP authentication success
      Thu, 2008-01-31 21:54:08 - Router start up
      Thu, 2008-01-31 21:54:08 - Router start up
      Thu, 2008-01-31 22:46:38 - LCP down.
      Thu, 2008-01-31 22:46:45 - Initialize LCP.
      Thu, 2008-01-31 22:46:45 - LCP is allowed to come up.
      Thu, 2008-01-31 22:46:45 - CHAP authentication success
      Thu, 2008-01-31 23:19:38 - Administrator login successful -
      Thu, 2008-01-31 23:36:02 - Initialize LCP.
      Thu, 2008-01-31 23:36:02 - LCP is allowed to come up.
      Thu, 2008-01-31 23:36:02 - CHAP authentication success
      Thu, 2008-01-31 23:39:26 - Initialize LCP.
      Thu, 2008-01-31 23:39:26 - LCP is allowed to come up.
      Thu, 2008-01-31 23:39:26 - CHAP authentication success
      Thu, 2008-01-31 23:44:36 - LCP down.
      Thu, 2008-01-31 23:44:43 - Initialize LCP.
      Thu, 2008-01-31 23:44:43 - LCP is allowed to come up.
      Thu, 2008-01-31 23:44:44 - CHAP authentication success
      Thu, 2008-01-31 23:45:35 - Administrator login successful -

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION