Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 13

    Speed Gone Really Slow !!! HELP !!

    This is a discussion on Speed Gone Really Slow !!! HELP !! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Earlier i was connected at about 2910kbps and now im connected at 2176kbps. The line noise has gone up loads ...

    1. #1
      rage99's Avatar
      rage99 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Posts
      139
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs down Speed Gone Really Slow !!! HELP !!

      Earlier i was connected at about 2910kbps and now im connected at 2176kbps. The line noise has gone up loads as well. MY download speeds earlier were 300-380 and now fluctuate really fast from 200kbps to 280kbps.

      I upgraded to Sky Mid Yesterday, What on earth is going on !!!



    2. Advertisement
    3. #2
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: Speed Gone Really Slow !!! HELP !!

      You would need to post your router stats for anyone to be able to have a look what is happening.

    4. #3
      rage99's Avatar
      rage99 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Posts
      139
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed Gone Really Slow !!! HELP !!

      Well, i just removed the master socket faceplate and plugged my router via the engineers port and it is now connect 1.3mb faster (3.6mb)

    5. #4
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: Speed Gone Really Slow !!! HELP !!

      It is difficult to say whether that is good or bad for your line without seeing the router statistics. It would, however, suggest that you may have a problem with your extension wiring. If there is a wire connected to terminal 3 of the faceplate, usually orange & white, then try removng that. You do not need it and it could be part of the problem.

    6. #5
      rage99's Avatar
      rage99 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Posts
      139
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed Gone Really Slow !!! HELP !!

      Really? Is is the white one with orange stripes? If so, i may snip it

    7. #6
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: Speed Gone Really Slow !!! HELP !!

      ^^^ Yes, this wire was used to generate the ring voltage on extensions on very old type telephones bu this function is now carried out by your ADSL filters. Just snip it or pull it off. It should improve your noise margin when the faceplate is replaced.

    8. #7
      rage99's Avatar
      rage99 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Posts
      139
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed Gone Really Slow !!! HELP !!

      I dont want to replace the faceplate !!

    9. #8
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: Speed Gone Really Slow !!! HELP !!

      By replaced, I meant put back - in order to reconnect your extensions. I didn't mean you had to renew it!! Sorry for any confusion.

    10. #9
      rage99's Avatar
      rage99 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Posts
      139
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Speed Gone Really Slow !!! HELP !!

      Is the engineers (test) socket, always the fastest?

    11. #10
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: Speed Gone Really Slow !!! HELP !!

      ^^^ The test socket should be connected directly to the line, and only the line, with your extensions wired to the faceplate and therefore disconnected. So yes, it should always give the best connection.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION