Has anyone else got this problem, with the signing out at midnight?
Well, if you didnt know, to solve this problem, log into the router, and click schedule, the uncheck all the days