Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    Is it me,the pc or the bloody router

    This is a discussion on Is it me,the pc or the bloody router within the Sky Broadband help forums, part of the Sky Broadband help and support category; the cable is in always has been,the router shows it is,when i try and repair the local area connection it ...

    1. #11
      scoff72's Avatar
      scoff72 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Is it me,the pc or the bloody router

      the cable is in always has been,the router shows it is,when i try and repair the local area connection it says 'failed to query TCP/IP settings of the connection.cannot proceed" does this help,i'm positive its my pc but what do i need to do,any ideas


    2. Advertisement
    3. #12
      greyrider's Avatar
      greyrider is offline Sky User Member
      Exchange:
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Somewhere
      Posts
      295
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Is it me,the pc or the bloody router

      Eesh! Go into Computer/Properties/Hardware/Device Manager/Network Adaptors and select/highlight your Ethernet card. Right click and opt to uninstall the thing. Follow the prompts out and then reboot the system. Windows will find it and reinstall. Try it then.

    4. #13
      scoff72's Avatar
      scoff72 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2008
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Smile Re: Is it me,the pc or the bloody router

      thanks for that,problem solved uninstalled driver then rebooted pc workd perfect now,cheers just got to get the speed up now
      thanks again

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION