Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 9 of 9

    OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

    This is a discussion on OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have just changed my Internet Service Provider (ISP) from Orange to SKY, but still wish to use Outlook Express ...

    1. #1
      buckhouse's Avatar
      buckhouse is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      3
      Thanks
      0
      Thanked 1 Time in 1 Post

      Smile OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      I have just changed my Internet Service Provider (ISP) from Orange to SKY, but still wish to use Outlook Express and my old Orange email addresses for sending emails and replies.

      In Internet Express upon replying to emails from non-SKY email addresses I was getting failure:- The connection to the server has failed. Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Port: 25, Secure (SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

      I am no PC Expert, in fact I am not very PC anyway, but I think the problem lies in that you are receiving Emails from one ISP and sending replies to another ISP.

      My original Outlook Express settings prior to moving to SKY were:-
      CLICK Tools / Accounts / Mail / Properties
      pop.orangehome.com
      General:- Name = My Name, Organisation = Empty, Email = myname@myname.orangehome,co,uk , Reply Address = myname@myname.orangehome,co,uk, Include this Account when receiving mail = Ticked
      Servers:- Incoming Mail Server = POP3, Incoming Mail = pop.orangehome.com,, Outgoing Mail = smtp.orangehome.com, Account name = myname.orangehome,co.uk, Password = T---, Remember me = Ticked, Logon using secure P/wd = No Tick, My server requires identification i= No Tick
      Connection + Security = Standard Settings
      Advanced is Standard Settings (No ticks in any boxes, Outgoing Mail SMP = 25, Incoming Mail Pop3 = 110)

      SOLUTION:- OUTLOOK EXPRESS SETTING CHANGE (Tools / Accounts / Mail / Properties)
      Servers:- Outgoing Mail = smtp.sky.com, My server requires identification = Tick, SETTINGS = Logon using = Bulls-eye, Account Name = My SKY Name, Password = SKY Password, Remember Me = Tick, Logon using Secure Password = No Tick

      Basically you are using your old ISP for receiving messages and using SKY ISP to output them.

      Unfortunately, for your SKY email address you still have to access messages through the SKY website.
      As yet I have not found a way of accessing emails and sending reply messages through Outlook Express – if anybody knows how? Please let me know.

      SEE ABOVE – The standard settings in Tools / Accounts / Mail / Properties / Advanced work for me, but some SKY users might use different settings.

      This Solution was written after a few beers on Christmas Day, but I hope it will help a few people reply to their Christmas messages.
      Happy 2008 Folks! And if this Forum message is available any longer happy 2009 etc.
      Last edited by buckhouse; 02-01-08 at 09:30 AM. Reason: In the Solution the incorrect Server Outgoing smtp address was specified.

    2. The Following User Says Thank You to buckhouse For This Useful Post:

      pegler (19-12-11)


    3. Advertisement
    4. #2
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      Erm, if follow that correctly, the change you've made is that you're using authenticated SMTP with Orange's SMTP server. SMTP servers are the machines which move email around the Internet. It is possible to configure an SMTP server to act as a relay but this is regarded as the biggest sin on the Internet, so SMTP servers will only accept an outgoing email if it's from someone they know, or an incoming email if it's to someone they know. Checking incoming email is easy - either the "to" address corresponds to a known customer or it doesn't. Checking outgoing email isn't so easy because it's very easy to "spoof" the "from" address, i.e., make the email look like it comes from james.murdoch@sky.com when in fact it comes from some nasty spammer in China. So what SMTP servers do with outgoing mail is insist either that it comes from someone on its own network (the Orange SMTP server will accept an outgoing message from someone on Orange broadband, for example) or it comes from someone who has "authenticated" themselves (the Orange SMTP server will accept an outgoing message from someone who has provided an Orange username and password, for example).

      The problem is that not every ISP will behave like this. Some will only accept an outgoing message if it's from someone on that ISP's network. Sky's new email system (which is actually run by Google) only accept an outgoing message if it's authenticated (it can't use the "are you on my network?" method, because Sky's customers are on Sky's network, not Google's). The upshot of this is that the advice given above doesn't apply to all ISPs, even if it does seem to work for Orange.

      As for setting up Outlook to send and receive Sky email, well, there's instructions on how to do it somewhere on this forum already, so I won't going into now. I did notice, however, that the quick link "Set up your Sky email" gives you how to do this on the old system, so isn't applicable now.

    5. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      STICKY

      This should really have been posted in the Email section

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #4
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      And the quick link for "Set up your Sky Email" in the SkyUser Quick Links panel on the left of the page should be changed to point to something more up-to-date. But I'm guessing the mods and admins are all "wasted" what with it being Christmas.

    7. #5
      buckhouse's Avatar
      buckhouse is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      3
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      Quote Originally Posted by Isitme View Post
      STICKY

      This should really have been posted in the Email section
      My appologies. I am new to the forum and failed to scroll down past the Broadband section to find the Email, perhaps it could be moved?

    8. #6
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      LOL it's not the end of the world and no doubt when the forum admin/ mods see it then it will be shifted into the correct area

    9. #7
      pegler's Avatar
      pegler is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Dec 2011
      Posts
      1
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      does the outgoing port change?

    10. #8
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      This is a 4 year old thread
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    11. #9
      vivvli's Avatar
      vivvli is offline Sky User Member
      Exchange: 01536
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2014
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: OUTLOOK EXPRESS Can receive messages, but cannot send SOLUTION

      Quote Originally Posted by buckhouse View Post
      I have just changed my Internet Service Provider (ISP) from Orange to SKY, but still wish to use Outlook Express and my old Orange email addresses for sending emails and replies.

      In Internet Express upon replying to emails from non-SKY email addresses I was getting failure:- The connection to the server has failed. Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk', Protocol: SMTP, Port: 25, Secure (SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

      I am no PC Expert, in fact I am not very PC anyway, but I think the problem lies in that you are receiving Emails from one ISP and sending replies to another ISP.

      My original Outlook Express settings prior to moving to SKY were:-
      CLICK Tools / Accounts / Mail / Properties
      pop.orangehome.com
      General:- Name = My Name, Organisation = Empty, Email = myname@myname.orangehome,co,uk , Reply Address = myname@myname.orangehome,co,uk, Include this Account when receiving mail = Ticked
      Servers:- Incoming Mail Server = POP3, Incoming Mail = pop.orangehome.com,, Outgoing Mail = smtp.orangehome.com, Account name = myname.orangehome,co.uk, Password = T---, Remember me = Ticked, Logon using secure P/wd = No Tick, My server requires identification i= No Tick
      Connection + Security = Standard Settings
      Advanced is Standard Settings (No ticks in any boxes, Outgoing Mail SMP = 25, Incoming Mail Pop3 = 110)

      SOLUTION:- OUTLOOK EXPRESS SETTING CHANGE (Tools / Accounts / Mail / Properties)
      Servers:- Outgoing Mail = smtp.sky.com, My server requires identification = Tick, SETTINGS = Logon using = Bulls-eye, Account Name = My SKY Name, Password = SKY Password, Remember Me = Tick, Logon using Secure Password = No Tick

      Basically you are using your old ISP for receiving messages and using SKY ISP to output them.

      Unfortunately, for your SKY email address you still have to access messages through the SKY website.
      As yet I have not found a way of accessing emails and sending reply messages through Outlook Express if anybody knows how? Please let me know.

      SEE ABOVE The standard settings in Tools / Accounts / Mail / Properties / Advanced work for me, but some SKY users might use different settings.

      This Solution was written after a few beers on Christmas Day, but I hope it will help a few people reply to their Christmas messages.
      Happy 2008 Folks! And if this Forum message is available any longer happy 2009 etc.
      I solved the problem - eventually - by changing the SMTP port to 587 (no SSL). On the SMTP settings page tick authorisation required and "log on using...(yr user name) - tick remember password.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION