Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 8 123 ... LastLast
    Results 1 to 10 of 75

    Problems loading some sites but not others?

    This is a discussion on Problems loading some sites but not others? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, For the last couple of days I have been having trouble with certain sites. Some will load absolutely fine ...

    1. #1
      jonathan_d's Avatar
      jonathan_d is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2007
      Location
      Manchester
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Problems loading some sites but not others?

      Hi,

      For the last couple of days I have been having trouble with certain sites.
      Some will load absolutely fine (such as this one) but others will fail to load at all, or will load but very, very slowly (ebay).
      Then at other times they will work absolutely fine.

      I have tried using some different dns servers as a test, but that doesn't seem to be the problem.

      Pinging ebay at the moment is giving me 100% packet loss.

      Traceroute gives:

      Tracing route to ebay.co.uk [66.135.192.41]
      over a maximum of 30 hops:

      1 <1 ms <1 ms <1 ms 192.168.1.1
      2 63 ms 493 ms 61 ms cr1.mrbla.uk.easynet.net [195.189.158.221]
      3 106 ms 155 ms 56 ms 82.111.105.65
      4 144 ms 135 ms 64 ms easynet-1.r00.londen05.uk.bb.gin.ntt.net [83.231
      .146.74]
      5 * 94 ms 66 ms te-3-4.r00.londen05.uk.bb.gin.ntt.net [83.231.14
      6.73]
      6 85 ms 186 ms 173 ms xe-4-3.r01.londen03.uk.bb.gin.ntt.net [129.250.4
      .186]
      7 171 ms 69 ms 64 ms xe-0.level3.londen03.uk.bb.gin.ntt.net [129.250.
      8.138]
      8 70 ms 234 ms 72 ms ae-32-56.ebr2.London1.Level3.net [4.68.116.190]

      9 292 ms 144 ms 143 ms ae-4.ebr1.NewYork1.Level3.net [4.69.132.109]
      10 149 ms 143 ms 145 ms ae-81-81.csw3.NewYork1.Level3.net [4.69.134.74]

      11 196 ms 143 ms 144 ms ae-84-84.ebr4.NewYork1.Level3.net [4.69.134.121]

      12 225 ms 219 ms 320 ms ae-2.ebr4.SanJose1.Level3.net [4.69.135.185]
      13 318 ms 327 ms 232 ms ae-84-84.csw3.SanJose1.Level3.net [4.69.134.250]

      14 330 ms 218 ms 219 ms ae-32-89.car2.SanJose1.Level3.net [4.68.18.132]

      15 * * * Request timed out.
      16 * * * Request timed out.
      17 * * * Request timed out.
      18 * * * Request timed out.
      19 * * * Request timed out.
      20 * * * Request timed out.
      21 * * * Request timed out.
      22 * * * Request timed out.
      23 * * * Request timed out.
      24 * * * Request timed out.
      25 * * * Request timed out.
      26 * * * Request timed out.
      27 * * * Request timed out.
      28 * * * Request timed out.
      29 * * * Request timed out.
      30 * * * Request timed out.

      I don't know if it's a problem with my line or exchange (Blackfriars Manchester) or with the internet itself (which i doubt as it works consistently at work on different ISPs).

      Has anyone got anything else I could try?

      Is it worth ringing Sky?


    2. Advertisement
    3. #2
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Sky Broadband Unlimited
      Router: DG834GT + TL-WR702N
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      825
      Thanks
      10
      Thanked 31 Times in 29 Posts

      Re: Problems loading some sites but not others?

      I wouldn't worry about ebay not responding to pings, it doesn't for me either. (not all sites do). I would suggest trying OPENDNS as lots of posts recently have said its improved people's browsing speed.

      Edit: I've just noticed that you said you have already tried other DNS servers, still the bit about ebay not responding to pings is still relevent.
      Last edited by moleman; 15-12-07 at 02:14 AM. Reason: Should read post properly!

    4. #3
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Problems loading some sites but not others?

      Last edited by moleman : Today at 01:14 AM. Reason: Should read post properly!
      but its much more fun, once you have seen a mistake and try to edit before people notice

    5. #4
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      It's not a DNS issue because there was no difficulty translating the domain name into an IP address. It's actually a routing issue.

      As a Sky Broadband customer, you have a connection to the Sky/Easynet network. That's great if you want to connect to a site which is operated by another Easynet customer, because they too are on the Easynet network. What happens if you want to connect to a site which is operated by the customer of a different Internet company? Well, Sky has "peering agreements" with other Internet companies, so they can forward the connection attempt to that company.

      But there's a huge number of Internet companies in the world and no single Internet company can be expected to have peering agreements with every one of them. And, of course, they don't. What they do is select several companies to peer with, and hopefully, those peers will in turn have peering agreements with other companies, and eventually, possibly going through several different companies, your connect requestion will get through.

      Now, the Internet company your employers use will probably peer with a different set of companies from the set of companies that Sky/Easynet peer with. This means that you can sometimes manage to get a connection to a particular site from home but not from work, or vice versa as in your case. It doesn't mean there's something wrong with your broadband connection, or your exchange. Indeed, it doesn't mean that the Internet is in some sense "broken".

      Ultimately, the problem is Sky's responsibility, because it has to ensure that it peers with a sufficiently broad range of companies that you can connect to any site in the world. But sometimes, the break in the "chain" might be several hops removed from Sky. You can try contacting Sky, but I think the chances of getting any sense out of Sky Customer Support on such a technical issue is pretty small.

      Sky/Easynet seem to be going through a rough time with routing at the moment, and this is quite common for a rapidly expanding ISP. But chances are the problem will resolve itself eventually.

    6. #5
      ashleyrunt's Avatar
      ashleyrunt is offline Sky User Member
      Exchange: Northampton/WFAVEL
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Feb 2007
      Posts
      130
      Thanks
      3
      Thanked 3 Times in 3 Posts

      Re: Problems loading some sites but not others?

      Having same problem as OP,
      i.e. Ebay loads very very slow if at all and AVG updater can`t seem to connect to update server.
      If it ain`t broke .... Kick the hell outta it till it is

      Get a free Giffgaff Sim

    7. #6
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Problems loading some sites but not others?

      I posted about this issue here yesterday:

      http://www.skyuser.co.uk/forum/servi...-new-post.html

      The sites that I can't get loaded are the BBC, Amazon, Photobucket and Microsoft. They did come back to life for me late yesterday but I can't get on this as I post this now.

    8. #7
      ashleyrunt's Avatar
      ashleyrunt is offline Sky User Member
      Exchange: Northampton/WFAVEL
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Feb 2007
      Posts
      130
      Thanks
      3
      Thanked 3 Times in 3 Posts

      Re: Problems loading some sites but not others?

      Amazon and the beeb are working OK for me but the others you mention are NO GO at the moment.
      If it ain`t broke .... Kick the hell outta it till it is

      Get a free Giffgaff Sim

    9. #8
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Problems loading some sites but not others?

      Very odd.

      Ebay, BBC, Photobucket and Amazon is fine for me but I'm currently getting a lot of problems with other sites e.g.:

      Yahoo
      Myspace
      Dell
      Microsoft

      This is across all devices on my LAN and browser independent so it wouldn't appear to be anything to do with my set up.

    10. #9
      ashleyrunt's Avatar
      ashleyrunt is offline Sky User Member
      Exchange: Northampton/WFAVEL
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Feb 2007
      Posts
      130
      Thanks
      3
      Thanked 3 Times in 3 Posts

      Re: Problems loading some sites but not others?

      Quote Originally Posted by Saturday View Post
      Very odd.

      Ebay, BBC, Photobucket and Amazon is fine for me but I'm currently getting a lot of problems with other sites e.g.:

      Yahoo
      Myspace
      Dell
      Microsoft

      This is across all devices on my LAN and browser independent so it wouldn't appear to be anything to do with my set up.
      Yep none of those work with me either.

      BTW what DNS servers are we all using ?
      I`m using OpenDNS
      I know that should`nt effect it but just wondering.
      If it ain`t broke .... Kick the hell outta it till it is

      Get a free Giffgaff Sim

    11. #10
      ashleyrunt's Avatar
      ashleyrunt is offline Sky User Member
      Exchange: Northampton/WFAVEL
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Feb 2007
      Posts
      130
      Thanks
      3
      Thanked 3 Times in 3 Posts

      Re: Problems loading some sites but not others?

      imdb.com also very slow if at all.
      If it ain`t broke .... Kick the hell outta it till it is

      Get a free Giffgaff Sim

     

     
    Page 1 of 8 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION