Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 6 of 8 FirstFirst ... 45678 LastLast
    Results 51 to 60 of 75

    Problems loading some sites but not others?

    This is a discussion on Problems loading some sites but not others? within the Sky Broadband help forums, part of the Sky Broadband help and support category; OK, OK, there is some evidence to suggest that some of the current problems are actually caused by issues at ...

    1. #51
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      OK, OK, there is some evidence to suggest that some of the current problems are actually caused by issues at OpenDNS.

      Did anyone else try my DNS server at 90.201.191.85? That's being forwarded to the DNS server I use and I'm not experiencing any problems, except to the gamebookers.com site. All the other sites mentioned so far have worked fine, but I still think that's down to routing rather than DNS. There's a consistent issue here. When people report that they can't get to a site, the traceroute output suggests that they are being routed through ntt.net. When I try a traceroute to those sites, I'm routed through telia.net. There's no way that DNS can be responsible for that.


    2. Advertisement
    3. #52
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      Quote Originally Posted by Isitme View Post
      Why it should go via New York/California to eBay UK is beyond me.
      The eBay UK servers are actually in California. Just because a site has .co.uk on the end doesn't mean that the IP address that's mapped to that domain name is actually in the UK.

    4. #53
      astronaut's Avatar
      astronaut is offline Sky User Member
      Exchange: St Neots
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems loading some sites but not others?

      I was finding the same problems (news.bbc.co.uk and ebay very slow to load and then missing all the pictures) - tried a router reboot with no effect, swapped the order of the opendns routers - no effect and then added one easynet dns router above the opendns addresses and instantly the problems went away.

    5. #54
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      No-one's ever going to listen to anything I say, ever again, are they…

    6. #55
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      Quote Originally Posted by James67 View Post
      No-one's ever going to listen to anything I say, ever again, are they…
      I know exactly what you are saying matey! (The whole not down to DNS thing).

      I guess some people who have changed DNS and it "magically" worked arent really to fussed! Until it stops working again.

      (Not saying anyone is dumb or anything ) but people are not quite understanding what DNS actually does.

    7. #56
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Problems loading some sites but not others?

      Argos and Photobucket have stopped working for me again, and I am using SKY DNS servers.

    8. #57
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      Quote Originally Posted by FibreOptic View Post
      (Not saying anyone is dumb or anything ) but people are not quite understanding what DNS actually does.
      It has to be said that the fact that OpenDNS's connectivity is provided by the very company which appears to be having the routing problem does muddy the waters somewhat.

      Quote Originally Posted by Alan b View Post
      Argos and Photobucket have stopped working for me again, and I am using SKY DNS servers.
      Tracert output? It doesn't matter if it doesn't complete, but where do the connections go after they leave Easynet's network? For me Argos goes through enta.net and Photobucket goes through telia.net.

    9. #58
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Problems loading some sites but not others?

      Quote Originally Posted by FibreOptic View Post
      people are not quite understanding . . . . . changed DNS and it "magically" worked
      Hmm - let's think.

      Two computers side by side connected to the same router, one set to OpenDNS, one set to Sky DNS.

      Simultaneous requests sent to a "problem" site, OpenDNS fails, Sky succeeds.

      Change PC with OpenDNS to Sky and the URL now resolves. Put it back to OPenDNS and it fails again.

      Referesh the OpenDNS cache using the OpenDNS web facility and the problem URL now resolves.

      Yep, nothing to do with OpenDNS.



      Some of the issues posted in this thread may well be unrelated to OpenDNS but mine certainly are.
      Last edited by Saturday; 15-12-07 at 07:53 PM.

    10. #59
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      Some of the sites mentioned in this thread, Load and then dont load.
      I havent changed the DNS from Sky.

      Even when the site can or cant be loaded, The URL is still resolved.

      At the moment, Ebay fails (in route) on 129.35.67.130 which is IBM (according to TMN) and Photobucket fails (in route) on 38.99.217.162 which is Cogentco.

      So, Surely the DNS has done its bits and I dont see how it can still be down to Sky DNS/Open DNS' error. Though if it fixes the problem for people, Then that is great.

      But imo, It looks like a routing issue, As mentioned by James, His routes through Enta and Telia. So it is hard to find exactly where the problem lies, Which hub/switch.

    11. #60
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Problems loading some sites but not others?

      As I said 34 posts back (post #26):

      Quote Originally Posted by Saturday View Post
      it is at least in part a DNS issue. Maybe there are two things going on coincidentally

     

     
    Page 6 of 8 FirstFirst ... 45678 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION