Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 8 FirstFirst 1234 ... LastLast
    Results 11 to 20 of 75

    Problems loading some sites but not others?

    This is a discussion on Problems loading some sites but not others? within the Sky Broadband help forums, part of the Sky Broadband help and support category; saturday dont close other threads it was a valid question please try please try opening ebay uk i cant load ...

    1. #11
      paulcarrm9mx's Avatar
      paulcarrm9mx is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Posts
      757
      Thanks
      2
      Thanked 2 Times in 2 Posts
      Blog Entries
      2

      Re: Problems loading some sites but not others?

      saturday dont close other threads it was a valid question

      please try
      please try opening ebay uk i cant load it fully it gets screwedup with red squares this started 18:30 last night
      Last edited by Saturday; 15-12-07 at 12:20 PM. Reason: Reduced font size


    2. Advertisement
    3. #12
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Problems loading some sites but not others?

      The forums don't need multiple threads on the same problems as it hard to keep track of what is going on.

      Ebay UK doesn't work for me and neither do any of those posted by Saturday above. I'm using OpenDNS as well.

    4. #13
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Problems loading some sites but not others?

      Quote Originally Posted by commandercarr View Post
      saturday dont close other threads it was a valid question
      Which had already been asked and answered in this thread.

    5. #14
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Problems loading some sites but not others?

      All sites seem to be working OK for me now - wonder what that was?

    6. #15
      paulcarrm9mx's Avatar
      paulcarrm9mx is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Mar 2007
      Posts
      757
      Thanks
      2
      Thanked 2 Times in 2 Posts
      Blog Entries
      2

      problem fixed do not use opendns as your dns

      DONT USE OPENDNS

      Here are the steps

      1 open start menu
      2 click connect to then show all connections
      3 click lan connection
      4 right click propaties
      5 scroll down to tcp/ip setting
      6 remove opendns from dns setting
      7 type in 192.168.0.1 in the top box only
      8 click apply

      all non working websites will work

    7. #16
      ashleyrunt's Avatar
      ashleyrunt is offline Sky User Member
      Exchange: Northampton/WFAVEL
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Feb 2007
      Posts
      130
      Thanks
      3
      Thanked 3 Times in 3 Posts

      Re: problem fixed do not use opendns as your dns

      Quote Originally Posted by commandercarr View Post
      DONT USE OPENDNS

      Here are the steps

      1 open start menu
      2 click connect to then show all connections
      3 click lan connection
      4 right click propaties
      5 scroll down to tcp/ip setting
      6 remove opendns from dns setting
      7 type in 192.168.0.1 in the top box only
      8 click apply

      all non working websites will work
      NO NEED to remove OPenDNS as all sites are working again (for the moment any how) with OpenDns.
      If it ain`t broke .... Kick the hell outta it till it is

      Get a free Giffgaff Sim

    8. #17
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      All of those sites listed, Are working for me, Oh, and I dont have OpenDNS enabled.

    9. #18
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Problems loading some sites but not others?

      All sites working for me as well. Lets see how long they last now as they started working again after I posted on the forums last night about thm only to stop again this morning.

      It would be nice for someone to explain what is going on.

    10. #19
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      I thought I already had explained.

      It's not a DNS issue, it's a routing issue. You could complain to Sky, and maybe they could pass the issue on to the appropriate peer (or peer of peer, or peer of peer of peer, orů well, you get the idea), but the chances are that by the time the message had got through to the right person, the problem will have resolved itself anyway.

      I think Sky/Easynet need to upgrade their peering/transiting arrangements to reflect the fact that they are now a major broadband Internet supplier.

      Incidentally, all the sites are working fine for me, and did yesterday evening as well.

    11. #20
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Problems loading some sites but not others?

      This just may be coincidental, But, I wasnt affected by this, and our Sky Broadband was down on Thursday and according to Sky Tech, It was down to an update on the exchange?

      Perhaps your exchanges were being updated?
      Last edited by Keiran2K8; 15-12-07 at 01:54 PM.

     

     
    Page 2 of 8 FirstFirst 1234 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION