Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 7 123 ... LastLast
    Results 1 to 10 of 67

    After a problem free year - horribly wrong

    This is a discussion on After a problem free year - horribly wrong within the Sky Broadband help forums, part of the Sky Broadband help and support category; I've had Sky BB for ver a year now, had no problems and was averaging speeds of 15.x mbps (the ...

    1. #1
      tomtom's Avatar
      tomtom is offline Sky User Member
      Exchange: Scotstoun
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      After a problem free year - horribly wrong

      I've had Sky BB for ver a year now, had no problems and was averaging speeds of 15.x mbps (the odd speed test even touched 26 mbps) as I only live a few hundred yards from the exchange. About a month ago I kept losing my internet connection (wireless was OK as I was still getting 'local access only'). Phoned sky and the tech guy told me if it continued they may have to lower my speed as it sounded like that was the problem (he couldn't explain why it wasn't a problem for the past year). Anyway, the problem only lasted a day after which it was business as usual, so I just assumed they had been doing work at the exchange. A month later the problem's back and has lasted 3 days. When I have internet access I'm only getting speeds of 1.3 mbps. Rebooting the router sometimes works but by no means always.

      Can anyone give me any insight into what may be happening as I don't want to phone them up totally ignorant only for them to cap the speed.


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: After a problem free year - horribly wrong

      Please post your stats.

    4. #3
      tomtom's Avatar
      tomtom is offline Sky User Member
      Exchange: Scotstoun
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: After a problem free year - horribly wrong

      Thanks Saturday. It now seems to be back to normal (speed test returning 12mbps +) so I'll wait till it returns and post my stats then.

    5. #4
      tomtom's Avatar
      tomtom is offline Sky User Member
      Exchange: Scotstoun
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: After a problem free year - horribly wrong

      The problem's back today big style. My router stats are currently

      ADSL Link Downstream Upstream
      Connection Speed 2208 kbps 136 kbps
      Line Attenuation 34.0 db 31.8 db
      Noise Margin 8.9 db 12.5 db

      Looking at old posts I've made, there seems to have been significant changes in my Line Att & Noise Marg as well as my speed. When I first started with sky these were

      Line Attenuation 18.0 db 13.0 db
      Noise Margin 15.4 db 14.0 db

      I'm assuming the top ones are worse and that I'm still acheiving the bottom ones when my speed's normal (~15 mbps, as it was last night). Can anyone think of any reason why the LA & NM should be so up and down?

      My full stats are

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: FAST, Upstream rate = 136 Kbps, Downstream rate = 2208 Kbps
      Link Power State: L0
      Mode: ADSL2
      Channel: Fast
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 8.3 13.0
      Attn(dB): 34.0 31.8
      Pwr(dBm): 947.2 12.4
      Max(Kbps): 2212 204
      Rate (Kbps): 2208 136
      G.dmt framing
      K: 14(0) 5
      R: 16 16
      S: 16 16
      D: 16 4
      ADSL2 framing
      MSGc: 34 70
      B: 13 4
      M: 16 16
      T: 8 1
      R: 16 16
      S: 3.2160 15.0588
      L: 597 51
      D: 16 4
      Counters
      SF: 76474 76472
      SFErr: 2 39
      RS: 1529484 325006
      RSCorr: 7451 2507
      RSUnCorr: 28 0

      HEC: 1 73
      OCD: 1 0
      LCD: 0 0
      Total Cells: 6408834 388982
      Data Cells: 147732 22861
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 66 20
      SES: 66 0
      UAS: 731 18
      Total time = 39 min 45 sec
      SF = 76474
      CRC = 2
      LOS = 125
      LOF = 0
      ES = 66
      Latest 1 day time = 39 min 45 sec
      SF = 76474
      CRC = 2
      LOS = 125
      LOF = 0
      ES = 66
      Latest 15 minutes time = 9 min 45 sec
      SF = 36435
      CRC = 0
      LOS = 1
      LOF = 0
      ES = 1
      Previous 15 minutes time = 15 min 0 sec
      SF = 40039
      CRC = 2
      LOS = 74
      LOF = 0
      ES = 44
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 0
      CRC = 0
      LOS = 50
      LOF = 0
      ES = 21

    6. #5
      tomtom's Avatar
      tomtom is offline Sky User Member
      Exchange: Scotstoun
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: After a problem free year - horribly wrong

      On bootup this morning my stats were

      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 766 kbps
      Line Attenuation 22.0 db 12.1 db
      Noise Margin 13.9 db 13.5 db

      compared to yesterday's

      ADSL Link Downstream Upstream
      Connection Speed 2208 kbps 136 kbps
      Line Attenuation 34.0 db 31.8 db
      Noise Margin 8.9 db 12.5 db

      Anyone any idea what's causing this? Is it work at the exchange?

    7. #6
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: After a problem free year - horribly wrong

      work at exchange, changes to equipment on line, changes to conditions of line, someone in your area downloading the entire internet, weather etc. Many things impact ADSL unfortunately.

    8. #7
      tomtom's Avatar
      tomtom is offline Sky User Member
      Exchange: Scotstoun
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: After a problem free year - horribly wrong

      Paulsky, given I had no problems for a year, had one day where I kept losing the connection / slow speeds, had a further uninterrupted month until the current run of 4 days of losing the connection / slow speeds can we not discount the weather (which has been pretty consistently bad)? Would someone downloading the entire internet lead to losing the connection?

    9. #8
      eyemdee's Avatar
      eyemdee is offline Sky User Member
      Exchange: EMMNSFI
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      May 2007
      Posts
      716
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: After a problem free year - horribly wrong

      Quote Originally Posted by PaulSky View Post
      work at exchange, changes to equipment on line, changes to conditions of line, someone in your area downloading the entire internet, weather etc. Many things impact ADSL unfortunately.
      Your line attentuation is fluctuating quite wildly - from 18db (good) to 34db (terrible that close to the exchange) is very unusual. It looks like interference is being generated somewhere so the first thing to do is rule out your internal wiring and try the router into the test socket if you have one.

      Living as close to the exchange as you do, you could probably get away with all sorts of wiring faults BUT as more users come on line and use the network then these faults could reduce the strength of your signal.

      If you have any telephone extensions, then check for any wire(s) connected to terminal 3 of your master socket or faceplate and remove them. They are not needed and can cause a lot of problems. Is the problem any worse when you use the 'phone, indicating possible faulty filters somewhere?

    10. #9
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: After a problem free year - horribly wrong

      It looks like your line has altered dramatically. It is almost as if someone has 'looped' your line, almost doubling it's length. I think this could be caused by a bare spot on the line rubbing against a conductor. Have you tried a quiet line test? To do this dial 17070, option 2. If you hear any noise at all, report it to BT as noise on your phone line. Don't mention Sky broadband.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #10
      tomtom's Avatar
      tomtom is offline Sky User Member
      Exchange: Scotstoun
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      71
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: After a problem free year - horribly wrong

      Thanks for the replies.

      Eyemdee, no difference in the test socket and no difference when phone is being used. If it was wiring on my side would the problem not be more regular? Would fluctuating line attentuation account for losing the internet connection completely. As I said, I never lose the wireless connection to the router as I can always access the netgear gateway.

      Isitme, I tried it when it was working perfectly and couldn't hear anything. I then lost the connection momentarily and tried it. I THINK I heard some momentary faint crackling (I say think because I suffer from tinnitus) but the connection did come back again (by itself) during the call. A further call (while everything was OK) was silent. How bad should the noise be?

     

     
    Page 1 of 7 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION