Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Lights on Router

    This is a discussion on Lights on Router within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I have got a black netgear sky router and wondered what it does to let you knwo it connected ...

    1. #1
      zc1's Avatar
      zc1
      zc1 is offline Sky User Member
      Exchange:
      Broadband ISP: Net: 10mb cable Virgin Media. TV: Sky+ and Sky m/room
      Router: Non Sky Router
      Sky TV: Sky+ and M/Room
      Join Date
      Oct 2007
      Location
      Lincoln
      Posts
      32
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Lights on Router

      Hi,

      I have got a black netgear sky router and wondered what it does to let you knwo it connected I have the power, wireless and ethernet 1 lights on.

      Should the internet light be flashing if it can't connect or just not on ?

      Also in the instruction booklet it says the Test light will flash amber then go off, mine goes green for a few seconds then go out is that ok
      Regards,
      Garry


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Lights on Router

      the new router - as you've said - is different to the normal one. the internet light should go amber initially when it syncs up and then stay amber until it gets an IP address, when it'll turn green....if its not lighting up at all chances are its either set up wrong or the line is misjumpered (a tone test by tier 1 would check that)

      are you running an extention with a filter either end? if so, this won't work (for example)

      EDIT: - noticed you're offnet (Connect) so they can't do a tone test - sorry!!
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION