Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 4 FirstFirst 1234 LastLast
    Results 11 to 20 of 32

    Awful Service

    This is a discussion on Awful Service within the Sky Broadband help forums, part of the Sky Broadband help and support category; Originally Posted by richone54 Sorry Monsta, did you post your stats because of my sig ? if so i'm sorry ...

    1. #11
      monsta45's Avatar
      monsta45 is offline Sky User Member
      Exchange: West Bromwich
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2007
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      Quote Originally Posted by richone54 View Post
      Sorry Monsta, did you post your stats because of my sig ? if so i'm sorry as i did not mean for you to

      (changed my sig now just in case)
      hehe nah m8, put then on to get opinions


    2. Advertisement
    3. #12
      chrisypea's Avatar
      chrisypea is offline Sky User Member
      Exchange: Waltham Cross
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Feb 2007
      Location
      Essex
      Posts
      116
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      Remove the faceplate and plug your router straight into the test socket for a few hours and then post your full stats again.

      If there are still that many errors and the sync speed remains slow then an external problem is likely.

    4. #13
      monsta45's Avatar
      monsta45 is offline Sky User Member
      Exchange: West Bromwich
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2007
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      think i will change socket tomorrow for a "normal" LJU (ive got loads) and use sky filters then see what happensm thats how it was before i put BT master socket back on again

    5. #14
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Awful Service

      last monday i started having problems with connection dropping out and i traced it to the main BT socket, so i changed it but was still getting connection probs. I rang sky and they were looking in to it. On thursday i changed the front of the socket to an ADSLnation one and on friday my speed went up to 3080, saturday morning and ever since back on its 700-992kbps???!!!!! I'm plugged into the main socket and ive only just re connected the secondary ext.
      with the exstension did you re-connect the ring wire (silly question but i thought i'd ask)
      also is it possible sky got round to looking at your line and changed you to a lower sync (between when you phoned them and when you fitted filtered faceplate)

    6. #15
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Awful Service

      Quote Originally Posted by richone54 View Post
      with the exstension did you re-connect the ring wire (silly question but i thought i'd ask)
      If you're using a splitter faceplate, then you should connect the ring wire, although you'll probably get away without it. Either way it's unlikely to have much impact on the ADSL signal.

      It's only when you're using microfilters that you get a benefit from removing the ring wire because in that situation you've got an unterminated length of wire (i.e., an aerial) connected on the ADSL side of the low-pass filter in the microfilters.

    7. #16
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: Awful Service

      Quote Originally Posted by James67 View Post
      If you're using a splitter faceplate, then you should connect the ring wire, although you'll probably get away without it. Either way it's unlikely to have much impact on the ADSL signal.

      It's only when you're using microfilters that you get a benefit from removing the ring wire because in that situation you've got an unterminated length of wire (i.e., an aerial) connected on the ADSL side of the low-pass filter in the microfilters.

      Thanks James

      any idears on OP problems ?

    8. #17
      monsta45's Avatar
      monsta45 is offline Sky User Member
      Exchange: West Bromwich
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2007
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      No i didnt reconnect the the ring/bell wire, ive just changed faceplate nothing else plugged in, adsl connected via filter into test socket, my stats are now-(ten mins after changing plate)

      ADSL Link Downstream Upstream
      Connection Speed 736 kbps 448 kbps
      Line Attenuation 15.5 db 31.5 db
      Noise Margin 5.5 db 15.0 db

      line attenuation is well down now which is a good thing right?

    9. #18
      monsta45's Avatar
      monsta45 is offline Sky User Member
      Exchange: West Bromwich
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2007
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      No i didnt reconnect the the ring/bell wire, ive just changed faceplate nothing else plugged in, adsl connected via filter into test socket, my stats are now-(ten mins after changing plate)

      ADSL Link Downstream Upstream
      Connection Speed 768 kbps 448 kbps
      Line Attenuation 62.0 db 31.5 db
      Noise Margin 5.9 db 15.0 db

      No change?!

    10. #19
      machasm's Avatar
      machasm is offline Sky User Member
      Exchange: Broadstone
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      63
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      Geez Monsta!
      What a difference in attenuation.
      One minute 62db the next 15db!
      Your SNR is still screwy though.
      With that sort of fluctuation are you sure that your Master socket is connected well.
      I mean terminals A and B on the master socket itself.
      Have you managed to try another router?
      Mac.
      Last edited by machasm; 31-10-07 at 12:41 PM.

    11. #20
      monsta45's Avatar
      monsta45 is offline Sky User Member
      Exchange: West Bromwich
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2007
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Awful Service

      ignore post with 15db attenuation, its back to 62db

     

     
    Page 2 of 4 FirstFirst 1234 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION