Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Signal Receiving but no connection.

    This is a discussion on Signal Receiving but no connection. within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello all Basically i have swapped my motherboard (same as the previous so nothing has changed), Put in my exsisiting ...

    1. #1
      mcb's Avatar
      mcb
      mcb is offline Sky User Member
      Exchange: Trafford,MRTRA
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: SkyHD+1Tb Multi
      Join Date
      Sep 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Signal Receiving but no connection.

      Hello all
      Basically i have swapped my motherboard (same as the previous so nothing has changed), Put in my exsisiting harddrive, with all my settings as they were.
      Everything is working fine and my NetGear router is being picked up by the wirless usb adaptor. My signal is showing as very good and the icons are all showing that i am connected. So from that point of veiw all is correct.
      Unfortunalty i cant actually connect. Could it be that i need to enable / disable something on in my BIOS seeting? I tried the connection through my laptop and its working fine.

      Any advise is oh so welcome. Cheers


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Signal Receiving but no connection.

      might just be a case of updating the device drivers or set it up properly...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      mcb's Avatar
      mcb
      mcb is offline Sky User Member
      Exchange: Trafford,MRTRA
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: SkyHD+1Tb Multi
      Join Date
      Sep 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Signal Receiving but no connection.

      Thanks for the advice, i shall give it a try this evening.

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Signal Receiving but no connection.

      Although the board is identical, you may still have to re-install the motherboard drivers and/or the adapter drivers. If you have to install the adapter drivers, make sure you remove the old ones, reboot and install the new drivers before plugging in the adapter.

      Also check that your security key is properly entered and the firewall is set properly.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #5
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Signal Receiving but no connection.

      It's worth pointing out that motherboard manufacturers do update their boards from time to time. What might appear to be an identical board, may in fact be somewhat different.

      Also, your BIOS settings may have changed. If the USB settings are different (say USB 2.0 was disabled before, but is ENabled now) the wireless adapter driver may see the same adapter as being a different adapter and is ignoring the security settings it had for the "old" adapter.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION