Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Port 5190

    This is a discussion on Port 5190 within the Sky Broadband help forums, part of the Sky Broadband help and support category; I've got a vague memory of discussing this with Mossywell and if I recall correctly dis abling UPnP caused a ...

    1. #11
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Port 5190

      I've got a vague memory of discussing this with Mossywell and if I recall correctly disabling UPnP caused a number of ports to open which were closed with UPnP enabled (but a new set opened). Go figure.

      Also, there was a "secret" firmware available from Netgear by request which fixed this. Could be it has been incorporated into the latest Netgear firmware (and subsequently the not yet released Sky firmware)?. Maybe someone running the latest Netgear firmware could let us know?


    2. Advertisement
    3. #12
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: Port 5190

      Quote Originally Posted by Saturday View Post
      I've got a vague memory of discussing this with Mossywell and if I recall correctly disabling UPnP caused a number of ports to open which were closed with UPnP enabled (but a new set opened). Go figure.
      There is a perverse kind of logic to that. Quite apart from the random disconnects that people report here, disabling UPnP is something people often do for security reasons isn't it. (The ability to quietly open ports on the router without any kind of explicit authority from the hapless user makes UPnP a trojan writer's delight). Of course, the downside to disabling UPnP is that several commonly used programs (like AIM) just stop working, so replacing a configurable port opening system (when UPnP is enabled) with a fixed set of open ports (when UPnP is disabled) gives a security improvement without the loss of facilities.

      Anyway, I've added in 4 explicit inbound firewall rules for ports 1865, 4443, 5190 and 5566 - it looks a bit off having to block a list of ports AND block all ports, but it seems to work. After scanning all ports from 1 to 65535, I've now just got the one port open, and if some port scanning hacker scum tries connecting to that, they'll come face to face with a Solaris ssh daemon, snarling viciously at them.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION