Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 4 FirstFirst ... 234
    Results 31 to 36 of 36

    Speed/Stabilty Problem

    This is a discussion on Speed/Stabilty Problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Our 'Max' connection has been active since Wednesday. When running correctly the connection is really quick (12,000 or so), but ...

    1. #31
      Unregistered's Avatar
      Unregistered Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      So pleased not just me...

      Our 'Max' connection has been active since Wednesday.

      When running correctly the connection is really quick (12,000 or so), but then slows to a crawl, requiring a router reboot.

      Strangly though, a speed test at this point suggest that the upload speed doesn't drop - It is only the download speed.

      Very frustrating.

      Any help greatly recieved.

      Paul




      Quote Originally Posted by Jonah View Post
      Hello Everyone,

      Great site you have here. I have been activated since Friday and was very pleased to begin with but from Monday onwards my connection slows down to a dial up type speed every night (Usually from 19:00ish but at work during the day so could possibly happen then too)

      A reboot of the router usually clears it and returns it to normal for a while but then slows to a crawl again, even loading web pages takes ages. Is anyone else having these problems? Im not sure if I should leave it a while to see if it settles before calling Sky.

      My line stats are:
      15323 kbps Down 766 kbps Up
      26.0 db Down 13.8 db Up
      9.2 db Noise Margin down 13.0 db Up

      I'm very pleased with the speed when it works but is very frustrating when it doesn't. Could it be a router problem or more likely something with my line?


    2. Advertisement
    3. #32
      hugsie's Avatar
      hugsie is offline Sky User Moderator
      Exchange: CMASHF
      Broadband ISP: Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Aug 2006
      Location
      Birmingham
      Posts
      1,485
      Thanks
      0
      Thanked 4 Times in 4 Posts
      @ bvarsani I had this problem for about two days a week after I was connected. I affected firefox and IE. I could max out my sync speed on bit torrent, but was getting dial up results on any browser based downloads. I tried loads of stuff and nothing worked. Then just as suddenly as it had started, it stopped! I never found out what caused it. If you search my posts on here you will find a thread I started. I think it was called "need your help confusing problem", or something.

    4. #33
      Jonah's Avatar
      Jonah is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by Unregistered View Post
      Our 'Max' connection has been active since Wednesday.

      When running correctly the connection is really quick (12,000 or so), but then slows to a crawl, requiring a router reboot.

      Strangly though, a speed test at this point suggest that the upload speed doesn't drop - It is only the download speed.

      Very frustrating.

      Any help greatly recieved.

      Paul
      Have you tried changing Wireless to "Auto", my connection has maintained top speed for 24hrs now since changing, worth a go even if you do not connect wirelessly, seems to be a router bug.

    5. #34
      sh500's Avatar
      sh500 is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      35
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I've just been through this entire thread; having been experiencing the same problems of very slow internet speeds in the region of 200Kbps at times- a reboot of the router resolves the problem but very annoying.

      Prior to SKY BB, i was with BT for about 5 years and never had any problems.

    6. #35
      tadunne's Avatar
      tadunne is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      72
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Oh boy my connection is in the can tonight! The noise margin keeps on going below low and it disconnects. Only rebooting helps ! Thing is I've had to reboot like 10 times tonight so far! The noise margin starts at about 7 then drops to below 5 in 15 mins. Anything below 5 means the ppp connection goes down for me.

      I've got my router set up with auto wireless and upnp turned off btw..

    7. #36
      Jonah's Avatar
      Jonah is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Mine had been working perfectly since Friday when I changed the settings but tonight it went poo again, requiring several reboots. Arrgh!

     

     
    Page 4 of 4 FirstFirst ... 234

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION