Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Very slow speeds, line noise & dropped connections :(

    This is a discussion on Very slow speeds, line noise & dropped connections :( within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hey peeps! I am new here so please forgive me if this is posted in the wrong section or I ...

    1. #1
      nikez2k4's Avatar
      nikez2k4 is offline Sky User Member
      Exchange: Derby
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Location
      Derby
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Very slow speeds, line noise & dropped connections :(

      Hey peeps!

      I am new here so please forgive me if this is posted in the wrong section or I have given you too much information!!

      I have put stars around the summary of my problem if you can't be bothered to read my little story lol!


      As you can probably tell from the title, I am not a happy bunny as of late. The first week or so on Sky BB were fine. I was getting a connection to the net, no disconnections and everything seemed fine. I managed to get into the router control panel and my eyes nearly burst out of my head...my downstream connection speed was about 15500kbps! So I quickly logged onto Speedtest.net - The Global Broadband Speed Test and found that I was only getting a 4mb download speed. I checked other sites and they all said the same. I have also tried downloading large files from all over. Microsoft.com, Download.com, Google.com...and every download only reached 4.5mb. I am on Sky BB Max and should be getting 16mb - or at least 15.5mb like my router says! Recently though I have been rebooting the router a lot (see below) and my downstream says 8213kbps - but I am still only getting 5300kbps download speeds.

      So onto my next problem...(they could be related)

      I have just moved house and only recently got a landline phone. I connected it up and picked up the handset to find a terrible noise on the line. That will be the filter then I figured. So I swapped the filter for one I got with my Orange Broadband connection over a year ago. Ever hopefull I picked up the reciever and was greeted again with this nasty hissing noise. 4 or 5 different filters later (all different brands) I decided to give up as it clearly wasn't a filter problem...and after testing a couple of different phones I concluded that it must be something either to do with the router, ADSL service or the most expensive of all....bad wiring!

      I called Sky tech support and they did their usual tests and said they would have to submit the question to Tier 3 as it needed further advanced tests. They would call me back she said....

      So this morning, 6 days later I rang them again and it looks like the question had been closed and no one bothered to call me or let me know what had happened So I told the woman the number and explained the problem again and she said she had reopened the question and Tier 3 would call me back. I remain hopefull... and as yet no solution to the problem.

      And finally...

      So not only do I have speed and audible noise problems but I have recently been experiencing complete disconection issues aswell. Now this is a strange one so I will try to explain it as best I can. The router won't connect to the internet at all. The orange connection connection light flashes and I get a solid green light (no activity) and then after a couple of seconds it drops and cycles through the connection routine again and again....never ending (I have left it for hours doing this). Then...I thought this was a fluke but I have replicated it many times since...as the connection dropped I picked up the phone and there was no noise at all. I listened carefully and I could hear the modem connecting and the hissing started again...but this time the connection light started flashing and the connection didnt drop. I rebooted the router and tried it again and again and, for whatever reason, it works fine. I still get hissing but I also get a connection...

      ********************************
      Anyways - I guess really what I am asking is if anyone can help me The basic problem being:

      I now can't get a connection unless I pick up the phone handset as it is trying to connect. I then can get online but there is terrible hissing on the line and my downstream speeds are really bad (5mb). Does anyone have any ideas as to why this is happening and suggest some things I can try to solve the issues?

      I apreciate any help you can offer! Sorry for the huge post!

      I should just mention that I have the router plugged into the main socket (via a filter) and there are no other devices on the line. I have also tried connecting using the test socket but I get the same problem

      Cheers,
      J
      ********************************
      Last edited by nikez2k4; 18-08-07 at 12:29 PM.


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      im assuming you've tried the test socket (if you have one)?

      full stats would also help (see link on my sig if unsure how to get them)

      other than that it could be a tie pair issue but that'd only be diagnosed if speaking to tier 3. IF you have sync over 24hrs with IP address your ticket will be closed without contact (just so you know)
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      nikez2k4's Avatar
      nikez2k4 is offline Sky User Member
      Exchange: Derby
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Location
      Derby
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      Hey thanks for such a quick reply.

      I have the stats for you from my router:

      ADSL LinkDownstreamUpstreamConnection Speed7447 kbps128 kbpsLine Attenuation23.5 db15.7 dbNoise Margin7.1 db6.5 db

      Do you need any others?

      As I mentioned in my post above...I am using the main BT point and I have tried using the test socket neither of which seem to solve the problem.

      A tie pair issue sounds interesting - I must warn you my knowledge about broadband is limited so I only know so much. I am technically minded as I work in IT so if you need to explain something I should be able to work it out

      Thanks again mate, I await your reply

      J

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      This definitely looks like a BT line problem. Call them and complain that there is lots of noise on your line. Don't mention Broadband.
      There is a recent thread concerning this and when the member had a bit of BT cable replaced his connection improved dramatically.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #5
      nikez2k4's Avatar
      nikez2k4 is offline Sky User Member
      Exchange: Derby
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Location
      Derby
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      My thought was that it was a BT line problem. I have just done a few tests of my own and it seems as though as the router is connecting it negotiates a downstream speed of around 7mb. When I lift the handset up and let the router connect (yes that's the only way it will connect to the internet at the moment) it connects at a higher speed (currently 8.5mb).

      I have just checked the stats again now I am connected and you seem to be right. The noise margin for downstream is now 3.3db and upstream is 0.5 which is very poor from what I have read

      Which one of the many BT departments do you suggest I contact and how do I tell them about the noise on the line without mentioning broadband?

      Thanks,
      J

    7. #6
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      I think 151 is the number for faults. You might also like to have a read of this-
      http://www2.bt.com/static/i/media/pdf/repair_guide.pdf

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    8. #7
      nikez2k4's Avatar
      nikez2k4 is offline Sky User Member
      Exchange: Derby
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Location
      Derby
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      Thanks for that. There was a link to BT.com | Personal | Your account and there is an online submission form. It does a line check online and it says:

      "The problem is likely to be at your local BT Telephone Exchange"

      So that sounds promising! How come Sky's Tier 1 didn't pick this up when they checked the line? Hmmm!

      Anyways - hopefully they will be able to find the fault and it won't cost me anything!

      Thanks again for your help guys - I didn't think it would be as simple as getting BT to fix the line!

      J

    9. #8
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      tier 1 have a script which in no way has ANYTHING to do with it being a line issue - that will only get diagnosed if and when it reaches tier 3. IF it's a tie pair issue, then it'll get logged to BT with new ties to have you moved in the exchange to a port which isn't at fault...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    10. #9
      Oneiros's Avatar
      Oneiros is offline Sky User Member
      Exchange: ESFAL
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      42
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      Logging to BT probably is your best option but looking over your story I have to ask, does the noise occur on the line when the router is disconnected? And, have you tried another phone? It's worth checking these two out before you call BT, if the fault is with equipment not maintained by bt within your premises, they will charge you.

    11. #10
      nikez2k4's Avatar
      nikez2k4 is offline Sky User Member
      Exchange: Derby
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Location
      Derby
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Very slow speeds, line noise & dropped connections :(

      Oneiros - thanks for your reply.

      I have checked and double checked everything hardware and software wise. I have tried 5 or 6 different models of micro-filters and several different phones but the noise is still there.

      There is only noise when the router is connected to the Internet - if you unplug it and leave the connection to die then the line is clear.

      UPDATE: I have contacted BT regarding the issue and they did an additional line check and confirmed to me on the phone that there was an "earthing problem". The woman on the phone was very apologetic and said she hopes the problem will be sorted by tonight - so fingers crossed!!

      Thanks for your advice once again,
      James

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION