Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Connection drops but works?!?

    This is a discussion on Connection drops but works?!? within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have my PC wired to the router and a laptop I am using around the house wirelessly. The connection ...

    1. #1
      Bini's Avatar
      Bini is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Connection drops but works?!?

      I have my PC wired to the router and a laptop I am using around the house wirelessly.

      The connection keeps dropping on the PC, wired and wireless. The wireless works fine on the laptop.

      I have managed to get re-connected by doing a system restore on the PC twice , and simply rebooting the router plus PC once.

      I tried disabling UPnP but it didn't seem to make any difference.

      Help.


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Connection drops but works?!?

      you running off an extention (socket or cable)? if so, chances are that's the issue...

      also, post ur router stats (see sig for details) and they'll explain a few more things
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      Bini's Avatar
      Bini is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection drops but works?!?

      Stats:


      System Up Time 02:00:41
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 24671 25189 0 304 4346 01:59:03
      LAN 10M/100M 20046 23049 0 3602 278 02:00:39
      WLAN 11M/54M 9439 10294 0 817 159 02:00:29

      ADSL Link Downstream Upstream
      Connection Speed 2048 kbps 416 kbps
      Line Attenuation 15.5 db 22.0 db
      Noise Margin 28.6 db 14.0 db

    5. #4
      Bini's Avatar
      Bini is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection drops but works?!?

      Quote Originally Posted by IAmNotTheEnemy View Post
      you running off an extention (socket or cable)? if so, chances are that's the issue...

      also, post ur router stats (see sig for details) and they'll explain a few more things
      Yes, I am using an extension for the phone line. I originally had the router at the main BT socket but the PC upstairs wasn't picking up the signal very well.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION