Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 13

    Poor downstream after weeks of 16mb

    This is a discussion on Poor downstream after weeks of 16mb within the Sky Broadband help forums, part of the Sky Broadband help and support category; My line speed has dropped, it has consistently been 16382 for about 3 weeks (since I was activated). Now it ...

    1. #1
      Xorro's Avatar
      Xorro is offline Sky User Member
      Exchange:
      Broadband ISP: BT Infinity 2
      Router: BT Hine Hub 3
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Posts
      66
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Poor downstream after weeks of 16mb

      My line speed has dropped, it has consistently been 16382 for about 3 weeks (since I was activated). Now it has dropped to 5376. I have rebooted the router a few times but each time it struggles to get an connection/IP address.

      I am 910 meters from my exchange and my line attenuation is normally 24db, I have disconnected the bell wire. When I was previously with Eclipse I regularly got 8mb, so I definitely don't see why it has dropped to 8.

      I guess I should have posted my router stats before I rebooted the router umpteen times! I have a copy of an old one so I will post that for people to compare.


      CURRENT STATS

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: FAST, Upstream rate = 728 Kbps, Downstream rate = 5376 Kbps
      Link Power State: L0
      Mode: ADSL2
      Channel: Fast
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.4 8.0
      Attn(dB): 36.0 38.4
      Pwr(dBm): 1.2 12.4
      Max(Kbps): 5452 828
      Rate (Kbps): 5376 728
      G.dmt framing
      K: 13(0) 23
      R: 10 16
      S: 16 8
      D: 64 8
      ADSL2 framing
      MSGc: 59 68
      B: 12 22
      M: 16 8
      T: 13 1
      R: 10 16
      S: 1.2307 7.7294
      L: 1417 207
      D: 64 8
      Counters
      SF: 240749 240747
      SFErr: 38 1
      RS: 12714604 2046349
      RSCorr: 49170 12
      RSUnCorr: 813 0

      HEC: 34 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 49598763 6689309
      Data Cells: 117636 18036
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 23 1
      SES: 15 0
      UAS: 14 17
      Total time = 1 hours 5 min 32 sec
      SF = 240749
      CRC = 38
      LOS = 20
      LOF = 0
      ES = 23
      Latest 1 day time = 1 hours 5 min 32 sec
      SF = 240749
      CRC = 38
      LOS = 20
      LOF = 0
      ES = 23
      Latest 15 minutes time = 5 min 32 sec
      SF = 20488
      CRC = 2
      LOS = 1
      LOF = 0
      ES = 1
      Previous 15 minutes time = 15 min 0 sec
      SF = 55373
      CRC = 10
      LOS = 6
      LOF = 0
      ES = 6
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 55374
      CRC = 8
      LOS = 4
      LOF = 0
      ES = 5
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 55373
      CRC = 2
      LOS = 4
      LOF = 0
      ES = 5
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 54141
      CRC = 16
      LOS = 5
      LOF = 0
      ES = 6


      PREVIOUS (and what I would call normal) STATS

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: FAST, Upstream rate = 764 Kbps, Downstream rate = 16380 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.8 13.0
      Attn(dB): 27.5 14.6
      Pwr(dBm): 0.2 12.4
      Max(Kbps): 16516 864
      Rate (Kbps): 16380 764
      G.dmt framing
      K: 111(0) 24
      R: 10 16
      S: 1 8
      D: 128 8
      ADSL2 framing
      MSGc: 68 68
      B: 110 23
      M: 1 8
      T: 4 1
      R: 10 16
      S: 0.2163 7.7037
      L: 4474 216
      D: 128 8
      Counters
      SF: 7603919 7603917
      SFErr: 544 1
      RS: 2250760068 64633294
      RSCorr: 6185001 10
      RSUnCorr: 18576 0

      HEC: 469 0
      OCD: 77 0
      LCD: 0 0
      Total Cells: 408288562 219447684
      Data Cells: 36343696 1493265
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 234 1
      SES: 109 0
      UAS: 31 18
      Total time = 1 days 9 hours 57 min 42 sec
      SF = 7633120
      CRC = 923
      LOS = 115
      LOF = 0
      ES = 234
      Latest 1 day time = 9 hours 57 min 42 sec
      SF = 2239856
      CRC = 252
      LOS = 38
      LOF = 0
      ES = 89
      Latest 15 minutes time = 12 min 42 sec
      SF = 47584
      CRC = 19
      LOS = 3
      LOF = 0
      ES = 7
      Previous 15 minutes time = 15 min 0 sec
      SF = 56263
      CRC = 2
      LOS = 2
      LOF = 0
      ES = 2
      Previous 1 day time = 24 hours 0 sec
      SF = 5393264
      CRC = 671
      LOS = 77
      LOF = 0
      ES = 145
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 56201
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 56201
      CRC = 3
      LOS = 0
      LOF = 0
      ES = 1
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 56201
      CRC = 2
      LOS = 3
      LOF = 0
      ES = 1


    2. Advertisement
    3. #2
      stephens's Avatar
      stephens is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      206
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor downstream after weeks of 16mb

      Try checking for a fault on your line by connecting a wired phone to your test socket and dialling 17070, select option 2 for a quiet line test. If you hear any crackles, pops or noise you have a fault. If you do hear noise double check the phone connection by wiggling them to check it is not them making the noise. On a good line you should hear pure silence.

      Other than that I think you will have to get in touch with sky.

    4. #3
      MrStabby's Avatar
      MrStabby is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV:
      Join Date
      Oct 2006
      Posts
      357
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor downstream after weeks of 16mb

      It's worth ruling anything out from your end before you call Sky. Are those stats from your test socket and have you tried a different microfilter? Basic stuff I know, but you'll only be asked to do it once you call anyway.

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Poor downstream after weeks of 16mb

      It appears your Attenuation has risen considerably and as this is a line problem I don't think Sky will be able to help much. As well as checking the filter as suggested above, try connecting direct to your Test socket. If the Attn comes back down, then the fault is within your internal wiring.

      Have you recently added a Sky box or phone without a Filter?
      Are there any road/line works going on near you?
      Are you in an area which was flooded?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #5
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Poor downstream after weeks of 16mb

      There's something very odd going on with your connection.

      In your previous (good) set of stats you were on ADSL2+ and syncing at 16380db which is good for your attenuation of 27.5db.

      In your latest set you are now on ADSL2 and syncing at only 5376kbps at a higher attenuation of 36db. Attenuation will change with different ADSL modes but in this instance it should have gone down when moving from ASDSL2+ to ADSL2.

      Looks to me like you have developed a serious line fault e.g. a big jump in your attenuation and a low sync for that new high attenuation.

      Can't explain why your ADSL mode has changed though unless this is the router multimode kicking in as it can't sync on ADSL2+ any more?

    7. #6
      Xorro's Avatar
      Xorro is offline Sky User Member
      Exchange:
      Broadband ISP: BT Infinity 2
      Router: BT Hine Hub 3
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Posts
      66
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor downstream after weeks of 16mb

      The only thing thats changed on my network is that I had added a Wii.

      I tried the quiet test with the phone plugged into the test socket, I got no dial tone at all with this, I tried it with and without a m/f just in case.

      So, I plugged the phone into the master socket and was definitely hearing crackles on the line, which reminded me that I have had some severe crackling when speaking to my Mum who is in the same town, however I haven't had this on calls with other people.

      I randomly unplugged the various devices and found that the kitchen phone was to blame. I plugged it back in and all is OK now, so I think the m/f must've got kicked or something.

      Thanks everyone for your ideas.

      I'm back on 16mb now and more importantly the o/h won't be moaning about a slow connection
      Last edited by Xorro; 05-08-07 at 07:07 PM.

    8. #7
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Poor downstream after weeks of 16mb

      That's good - and presumably your router is now showing ADSL2+ again?

    9. #8
      Xorro's Avatar
      Xorro is offline Sky User Member
      Exchange:
      Broadband ISP: BT Infinity 2
      Router: BT Hine Hub 3
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Posts
      66
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor downstream after weeks of 16mb

      Yep. I still don't understand why the phone didn't work when it was plugged into the test socket (pic)

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: FAST, Upstream rate = 764 Kbps, Downstream rate = 16369 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.0 13.5
      Attn(dB): 27.5 14.7
      Pwr(dBm): 1.3 12.4
      Max(Kbps): 16452 864
      Rate (Kbps): 16369 764
      G.dmt framing
      K: 111(0) 24
      R: 10 16
      S: 1 8
      D: 128 8
      ADSL2 framing
      MSGc: 68 68
      B: 110 23
      M: 1 8
      T: 4 1
      R: 10 16
      S: 0.2165 7.7037
      L: 4471 216
      D: 128 8
      Counters
      SF: 101155 101153
      SFErr: 3 1
      RS: 29942106 859800
      RSCorr: 11414 0
      RSUnCorr: 130 0

      HEC: 2 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 62583862 2909642
      Data Cells: 18370 3240
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 672 1
      SES: 520 0
      UAS: 57 40
      Total time = 10 hours 22 min 54 sec
      SF = 2322878
      CRC = 28049
      LOS = 201
      LOF = 0
      ES = 672
      Latest 1 day time = 10 hours 22 min 54 sec
      SF = 2322878
      CRC = 28049
      LOS = 201
      LOF = 0
      ES = 672
      Latest 15 minutes time = 7 min 54 sec
      SF = 29579
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 56163
      CRC = 3
      LOS = 1
      LOF = 0
      ES = 2
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 53159
      CRC = 25805
      LOS = 10
      LOF = 0
      ES = 419
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 56152
      CRC = 574
      LOS = 0
      LOF = 0
      ES = 15
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 56152
      CRC = 8
      LOS = 12
      LOF = 0
      ES = 4
      Last edited by Xorro; 05-08-07 at 07:25 PM.

    10. #9
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Poor downstream after weeks of 16mb

      Yep. So looks like the router multimode switching works if the router can't sync to a better speed on ADSL2+.

      BTW nasty errors on your line. Hopefully they're from before you found the problem (though they were a bit high in the "previous/best" set you posted earlier too).

    11. #10
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Poor downstream after weeks of 16mb

      Looking at your picture, it is possible that the incoming wires are connected direct to the face plate, instead of behind it. This would account for getting no result from the test socket. In a properly fitted system, the face plate receives it's signal from the test socket, it is in fact not just a test socket but the main supply to the faceplate.
      I would advise fitting an ADSL Nation faceplate and the errors on your line will probably disappear. In the mean time, try disconnecting the ring wires from terminal 5.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION