Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    Poor downstream after weeks of 16mb

    This is a discussion on Poor downstream after weeks of 16mb within the Sky Broadband help forums, part of the Sky Broadband help and support category; Originally Posted by Isitme Looking at your picture, it is possible that the incoming wires are connected direct to the ...

    1. #11
      stephens's Avatar
      stephens is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      206
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor downstream after weeks of 16mb

      Quote Originally Posted by Isitme View Post
      Looking at your picture, it is possible that the incoming wires are connected direct to the face plate, instead of behind it. This would account for getting no result from the test socket. In a properly fitted system, the face plate receives it's signal from the test socket, it is in fact not just a test socket but the main supply to the faceplate.
      I would advise fitting an ADSL Nation faceplate and the errors on your line will probably disappear. In the mean time, try disconnecting the ring wires from terminal 5.
      Do you mean the ring wire from terminal 3, not terminal 5? Terminal 2 and 5 are the only connections needed


    2. Advertisement
    3. #12
      Xorro's Avatar
      Xorro is offline Sky User Member
      Exchange:
      Broadband ISP: BT Infinity 2
      Router: BT Hine Hub 3
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Posts
      66
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Poor downstream after weeks of 16mb

      Quote Originally Posted by Isitme View Post
      In the mean time, try disconnecting the ring wires from terminal 5.
      The ring wire is terminal 3, which as I mentioned in my original post, I have already disconnected.

      I re-connected it to see if it was effecting the 'test socket' and have subsequently disconnected it again.

    4. #13
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Poor downstream after weeks of 16mb

      Yup, should be 3, a slip of the finger. My advice concerning the ADSL Nation faceplate still stands. You can get it here
      ADSL Nation - XTE-2005 - Filtered Master Faceplate

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION