Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Connecting Netgear WG311T to Router

    This is a discussion on Connecting Netgear WG311T to Router within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello all, got an issue with the new netgear card that I have added to my second PC, got a ...

    1. #1
      boots's Avatar
      boots is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Connecting Netgear WG311T to Router

      Hello all,

      got an issue with the new netgear card that I have added to my second PC, got a laptop which works no problems. Added the new card last night and seem to have run into a few issues.

      Tried the latest drivers/firmware which caused problems, so just used the CD from the box and it installed fine.

      The netgear software seems to be searching for networks and picks up mine for a second and looks likes its connected and disconnects straight away.

      I have the security set as WPA-PSK, however I didn't write the passphrase down the first time when I set it up through my laptop, stupid I know! But i'm pretty sure i know it. Is there any way to get the passphrase or can I reset the passphrase somehow?

      Also I have added the new PC to my "Trusted Wireless Station", so no issues there.

      Read somewhere else that there is no need to stop the SSID from being broadcast and can give a more stable connection might try that.

      Thanks


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connecting Netgear WG311T to Router

      Passphrase is printed on the router -- unless you've changed it, in which case reset the router using button at rear, press for 30 secs with power on.

      Otherwise sounds like an encryption issue -- suggest disabling that in the router temporarily and see if you can connect.

      Probably not a good idea to conceal SSID -- change it to something unique.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION