Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Problem trying to use Internet Explorer 7 and Sky BB Wirelessly

    This is a discussion on Problem trying to use Internet Explorer 7 and Sky BB Wirelessly within the Sky Broadband help forums, part of the Sky Broadband help and support category; Have been experiencing poblems trying to connect to Sky BB recently which were connected to the version I was using ...

    1. #1
      trotters's Avatar
      trotters is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Location
      Hetfordshire
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Problem trying to use Internet Explorer 7 and Sky BB Wirelessly

      Have been experiencing poblems trying to connect to Sky BB recently which were connected to the version I was using of Internet Explorer. I was on 7.0 but since finding out this problem (and having a techy guy at Sky eventually sort it) have had to revert back to 6.0. Had anyone else out there had the same problem?

      If so can you revert back to using Internet Explorer 7.0? As I am finding it hard to go back after so long!

      Any help would be appreciated! Thanks


    2. Advertisement
    3. #2
      ratanw's Avatar
      ratanw is offline Sky User Member
      Exchange: LCCAR
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Location
      Carlisle
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problem trying to use Internet Explorer 7 and Sky BB Wirelessly

      Now that you have a working connection with IE6, reinstall IE7 and see. It too should work in theory.

      If there is a problem, check the DNS setting of your computer (search for posts on how to in this forum or google for it) - it should be set at 'Obtain DNS server automatically'.

      I was setting up a friend's connection and found that although he was connecting to the router wirelessly, he was not able to connect to the internet. The problem was the DNS server setting. His previous ISP had changed the DNS to their server address and this didn't work with Sky. After changing the setting to 'Obtain DNS server automatically', it worked immediately.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION