Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 15 of 15

    Just got activated. Speed Problem?

    This is a discussion on Just got activated. Speed Problem? within the Sky Broadband help forums, part of the Sky Broadband help and support category; We have two phone lines in our house. I am connected to the 2nd one as i walk though the ...

    1. #11
      olli460's Avatar
      olli460 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Just got activated. Speed Problem?

      We have two phone lines in our house. I am connected to the 2nd one as i walk though the front door.

      Heres the stats

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: FAST, Upstream rate = 764 Kbps, Downstream rate = 5738 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.6 12.0
      Attn(dB): 40.0 23.2
      Pwr(dBm): 1.3 12.4
      Max(Kbps): 5832 864
      Rate (Kbps): 5738 764
      G.dmt framing
      K: 14(0) 24
      R: 10 16
      S: 16 8
      D: 64 8
      ADSL2 framing
      MSGc: 58 68
      B: 13 23
      M: 16 8
      T: 13 1
      R: 10 16
      S: 1.2422 7.7037
      L: 1507 216
      D: 64 8
      Counters
      SF: 1011829 1011827
      SFErr: 17 1
      RS: 52615114 8600529
      RSCorr: 2603 46
      RSUnCorr: 213 0

      HEC: 15 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 221153798 29436731
      Data Cells: 2006993 359591
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 22 1
      SES: 17 0
      UAS: 92 15
      Total time = 6 hours 50 min 1 sec
      SF = 1518050
      CRC = 43
      LOS = 69
      LOF = 0
      ES = 22
      Latest 1 day time = 6 hours 50 min 1 sec
      SF = 1518050
      CRC = 43
      LOS = 69
      LOF = 0
      ES = 22
      Latest 15 minutes time = 5 min 1 sec
      SF = 18698
      CRC = 2
      LOS = 1
      LOF = 0
      ES = 1
      Previous 15 minutes time = 15 min 0 sec
      SF = 55721
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 55783
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 55721
      CRC = 2
      LOS = 1
      LOF = 0
      ES = 2
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 55721
      CRC = 2
      LOS = 0
      LOF = 0
      ES = 1


    2. Advertisement
    3. #12
      olli460's Avatar
      olli460 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Just got activated. Speed Problem?

      Do my stats help at all?

      Thanks in advance!

    4. #13
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Just got activated. Speed Problem?

      They look Ok apart from the speed, no significant errors showing, did you find the test socket?

    5. #14
      olli460's Avatar
      olli460 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Just got activated. Speed Problem?

      Do i actually have to take the face plate off my phone socket to see if i have a test socket? i dont really have a clue about this kind of stuff.

    6. #15
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Just got activated. Speed Problem?

      If you have an NTE5 it will look like the socket below, if it does then simply remove the 2 screws in the nower half and ease the bottom half of the front off you should find the test socket behind there.
      Attached Thumbnails Attached Thumbnails Just got activated. Speed Problem?-nte5.jpg  

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION