Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    Activated but still no connection

    This is a discussion on Activated but still no connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all and thanks for reading this. My sky went active on the 24th of this month and as yet ...

    1. #1
      jimmysco's Avatar
      jimmysco is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs down Activated but still no connection

      Hi all and thanks for reading this. My sky went active on the 24th of this month and as yet i havent been able to use it I have just moved from virgin and have been to tier 1, 2 and 3. The guy last night said he would phone me but hasnt got back to me yet. Now i'm meant to be on the max package just for reference. I have checked the logs and it always says lcp down etc:

      Tue, 2007-06-26 17:15:01 - LCP down.
      Tue, 2007-06-26 17:15:04 - Initialize LCP.
      Tue, 2007-06-26 17:15:04 - LCP is allowed to come up.
      Tue, 2007-06-26 17:15:11 - LCP down.
      Tue, 2007-06-26 17:15:20 - Initialize LCP.
      Tue, 2007-06-26 17:15:20 - LCP is allowed to come up.
      Tue, 2007-06-26 17:15:47 - CHAP authentication success
      Tue, 2007-06-26 17:21:08 - LCP down.
      Tue, 2007-06-26 17:21:16 - Initialize LCP.
      Tue, 2007-06-26 17:21:16 - LCP is allowed to come up.
      Tue, 2007-06-26 17:21:22 - CHAP authentication success
      Tue, 2007-06-26 17:22:16 - Initialize LCP.
      Tue, 2007-06-26 17:22:16 - LCP is allowed to come up.
      Tue, 2007-06-26 17:23:16 - Initialize LCP.
      Tue, 2007-06-26 17:23:16 - LCP is allowed to come up.
      Tue, 2007-06-26 17:24:17 - Initialize LCP.
      Tue, 2007-06-26 17:24:17 - LCP is allowed to come up.
      Tue, 2007-06-26 17:24:31 - CHAP authentication success
      Tue, 2007-06-26 17:26:11 - LCP down.
      Tue, 2007-06-26 17:26:19 - Initialize LCP.
      Tue, 2007-06-26 17:26:19 - LCP is allowed to come up.
      Tue, 2007-06-26 17:26:26 - CHAP authentication success
      Tue, 2007-06-26 17:29:09 - LCP down.
      Tue, 2007-06-26 17:29:17 - Initialize LCP.
      Tue, 2007-06-26 17:29:17 - LCP is allowed to come up.
      Tue, 2007-06-26 17:29:31 - CHAP authentication success
      Tue, 2007-06-26 17:30:17 - Initialize LCP.
      Tue, 2007-06-26 17:30:18 - LCP is allowed to come up.
      Tue, 2007-06-26 17:30:52 - CHAP authentication success
      Tue, 2007-06-26 17:36:00 - LCP down.
      Tue, 2007-06-26 17:36:08 - Initialize LCP.
      Tue, 2007-06-26 17:36:08 - LCP is allowed to come up.
      Tue, 2007-06-26 17:37:08 - Initialize LCP.
      Tue, 2007-06-26 17:37:08 - LCP is allowed to come up.
      Tue, 2007-06-26 17:38:08 - Initialize LCP.
      Tue, 2007-06-26 17:38:08 - LCP is allowed to come up.
      Tue, 2007-06-26 17:38:28 - CHAP authentication success
      Tue, 2007-06-26 17:42:30 - LCP down.
      Tue, 2007-06-26 17:42:39 - Initialize LCP.
      Tue, 2007-06-26 17:42:39 - LCP is allowed to come up.
      Tue, 2007-06-26 17:42:39 - CHAP authentication success
      Tue, 2007-06-26 17:46:39 - LCP down.
      Tue, 2007-06-26 17:46:47 - Initialize LCP.
      Tue, 2007-06-26 17:46:47 - LCP is allowed to come up.
      Tue, 2007-06-26 17:47:47 - Initialize LCP.
      Tue, 2007-06-26 17:47:47 - LCP is allowed to come up.
      Tue, 2007-06-26 17:48:47 - LCP down.
      Tue, 2007-06-26 17:48:47 - Initialize LCP.
      Tue, 2007-06-26 17:48:47 - LCP is allowed to come up.
      Tue, 2007-06-26 17:49:27 - CHAP authentication success
      Tue, 2007-06-26 17:49:47 - Initialize LCP.
      Tue, 2007-06-26 17:49:47 - LCP is allowed to come up.
      Tue, 2007-06-26 17:50:48 - Initialize LCP.
      Tue, 2007-06-26 17:50:48 - LCP is allowed to come up.
      Tue, 2007-06-26 17:51:48 - Initialize LCP.
      Tue, 2007-06-26 17:51:48 - LCP is allowed to come up.
      Tue, 2007-06-26 17:52:48 - Initialize LCP.
      Tue, 2007-06-26 17:52:48 - LCP is allowed to come up.
      Tue, 2007-06-26 17:53:12 - CHAP authentication success
      Tue, 2007-06-26 17:57:14 - LCP down.
      Tue, 2007-06-26 17:57:22 - Initialize LCP.
      Tue, 2007-06-26 17:57:22 - LCP is allowed to come up.
      Tue, 2007-06-26 17:57:26 - CHAP authentication success
      Tue, 2007-06-26 16:34:41 - Router start up
      Tue, 2007-06-26 18:24:56 - LCP down.
      Tue, 2007-06-26 18:25:03 - Initialize LCP.
      Tue, 2007-06-26 18:25:03 - LCP is allowed to come up.
      Tue, 2007-06-26 18:25:09 - CHAP authentication success
      Tue, 2007-06-26 18:25:44 - Initialize LCP.
      Tue, 2007-06-26 18:25:44 - LCP is allowed to come up.
      Tue, 2007-06-26 18:26:06 - CHAP authentication success
      Tue, 2007-06-26 18:26:25 - LCP down.
      Tue, 2007-06-26 18:26:25 - Initialize LCP.
      Tue, 2007-06-26 18:26:25 - LCP is allowed to come up.
      Tue, 2007-06-26 18:26:25 - CHAP authentication success
      Tue, 2007-06-26 18:26:50 - LCP down.
      Tue, 2007-06-26 18:26:53 - Initialize LCP.
      Tue, 2007-06-26 18:26:53 - LCP is allowed to come up.
      Tue, 2007-06-26 18:27:01 - CHAP authentication success
      Tue, 2007-06-26 18:29:47 - LCP down.
      Tue, 2007-06-26 18:29:55 - Initialize LCP.
      Tue, 2007-06-26 18:29:55 - LCP is allowed to come up.
      Tue, 2007-06-26 18:30:33 - CHAP authentication success
      Tue, 2007-06-26 18:30:55 - Initialize LCP.
      Tue, 2007-06-26 18:30:55 - LCP is allowed to come up.
      Tue, 2007-06-26 18:48:47 - LCP down.
      Tue, 2007-06-26 18:48:56 - Initialize LCP.
      Tue, 2007-06-26 18:48:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:49:56 - Initialize LCP.
      Tue, 2007-06-26 18:49:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:50:56 - Initialize LCP.
      Tue, 2007-06-26 18:50:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:51:56 - Initialize LCP.
      Tue, 2007-06-26 18:51:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:52:42 - CHAP authentication success
      Tue, 2007-06-26 18:52:56 - Initialize LCP.
      Tue, 2007-06-26 18:52:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:53:56 - Initialize LCP.
      Tue, 2007-06-26 18:53:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:54:56 - Initialize LCP.
      Tue, 2007-06-26 18:54:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:55:56 - Initialize LCP.
      Tue, 2007-06-26 18:55:56 - LCP is allowed to come up.
      Tue, 2007-06-26 18:56:57 - Initialize LCP.
      Tue, 2007-06-26 18:56:57 - LCP is allowed to come up.
      Tue, 2007-06-26 18:57:43 - CHAP authentication success
      Tue, 2007-06-26 18:58:07 - LCP down.
      Tue, 2007-06-26 18:58:08 - Initialize LCP.
      Tue, 2007-06-26 18:58:08 - LCP is allowed to come up.
      Tue, 2007-06-26 18:59:08 - Initialize LCP.
      Tue, 2007-06-26 18:59:08 - LCP is allowed to come up.
      Tue, 2007-06-26 18:59:21 - Administrator login successful - IP:192.168.0.2
      Tue, 2007-06-26 18:59:39 - CHAP authentication success
      Tue, 2007-06-26 19:00:04 - LCP down.
      Tue, 2007-06-26 19:00:07 - Initialize LCP.
      Tue, 2007-06-26 19:00:07 - LCP is allowed to come up.
      Tue, 2007-06-26 19:00:13 - LCP down.
      Tue, 2007-06-26 19:00:22 - Initialize LCP.
      Tue, 2007-06-26 19:00:22 - LCP is allowed to come up.
      Tue, 2007-06-26 19:00:46 - CHAP authentication success
      Tue, 2007-06-26 19:00:51 - Administrator login successful - IP:192.168.0.2
      Tue, 2007-06-26 19:03:26 - LCP down.
      Tue, 2007-06-26 19:03:35 - Initialize LCP.
      Tue, 2007-06-26 19:03:35 - LCP is allowed to come up.
      Tue, 2007-06-26 19:03:35 - CHAP authentication success
      Tue, 2007-06-26 19:07:26 - Administrator login successful - IP:192.168.0.2

      Sorry for the long post but im seriously considering cancelling the whole thing and goin back to virgin.
      Here is a detailed output from the router:


      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 8096 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 4.6 14.0
      Attn(dB): 33.0 21.0
      Pwr(dBm): 17.8 8.1
      Max(Kbps): 11776 1248
      Rate (Kbps): 8096 768
      G.dmt framing
      K: 254(0) 25
      R: 12 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 254 25
      M: 1 8
      T: 1 1
      R: 12 16
      S: 1.0470 8.6153
      L: 2040 208
      D: 64 8
      Counters
      SF: 20524 20522
      SFErr: 19633 10
      RS: 2791368 174437
      RSCorr: 462000 10
      RSUnCorr: 2003859 0

      HEC: 18744 20
      OCD: 464 2
      LCD: 2 0
      Total Cells: 4976877 0
      Data Cells: 3325 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 3437 0
      SES: 3437 0
      UAS: 55 0
      Total time = 2 hours 26 min 43 sec
      SF = 512952
      CRC = 499460
      LOS = 456694
      LOF = 0
      ES = 3437
      Latest 1 day time = 2 hours 26 min 43 sec
      SF = 512952
      CRC = 499460
      LOS = 456694
      LOF = 0
      ES = 3437
      Latest 15 minutes time = 11 min 43 sec
      SF = 38520
      CRC = 37564
      LOS = 26795
      LOF = 0
      ES = 191
      Previous 15 minutes time = 15 min 0 sec
      SF = 52930
      CRC = 49604
      LOS = 48366
      LOF = 0
      ES = 396
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 52931
      CRC = 50882
      LOS = 53113
      LOF = 0
      ES = 386
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 52930
      CRC = 52464
      LOS = 52294
      LOF = 0
      ES = 390
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 52989
      CRC = 52608
      LOS = 49636
      LOF = 0
      ES = 366

      I have checked the wiring on the master socket and the 1 extention and only wires 2+5 are connected, i have also connected the router straight to the master socket itself but it was just the same.

      Any help is really appreciated and welcome and once again sorry for the long post. Thanks Jim


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Activated but still no connection

      noise margin and error build up are awful!! get it in the test socket (behind your master socket faceplate) and see what that gives u but a noise margin below 6 will almost always drop...

    4. #3
      jimmysco's Avatar
      jimmysco is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      Hi there and thanks for the reply, quick update had tier 3 on phone the guy was actually at my exchange and we went through some things and in the end he has ordered another router for me to try. I will keep you updated on the outcome from this and yes i will put it into the master socket there were alot less errors etc on the line so thanks for that. Jim

    5. #4
      Mr KP's Avatar
      Mr KP is offline Sky User Member
      Exchange: Wembley
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Location
      Sudbury, NW London
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      I am currently on another ISP (freedom2surf) but am in the process of migrating to the Sky BB(mid) service, handed over the MAC but havn't recieved the router yet. I'm currently using the Netgear DG834G (not DG8384GT)
      I have found that by asking to decrease my line speed from 8mb to 6mb gave me a far more stable connection, with less errors and lower ping.

      Also rolling back to the version v2.10.22 firmware for my DG834G fixed my connection drops! Bizarre, WARNING: Dont try install the wrong firmware for your router, could screw it up permanantly

      P.S. can anyone tell me how to view my router stats, the /usr/sbin/adslctl:.... stuff, is this even possible on a DG8384G
      Last edited by Mr KP; 27-06-07 at 04:24 AM.

    6. #5
      Mr KP's Avatar
      Mr KP is offline Sky User Member
      Exchange: Wembley
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Location
      Sudbury, NW London
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      Hacked into my DG8348G: Can someone tell me if these stats are ok

      AR7 DSL Modem Statistics:
      --------------------------------
      [DSL Modem Stats]
      US Connection Rate: 768 DS Connection Rate: 6016
      DS Line Attenuation: 40 DS Margin: 9
      US Line Attenuation: 24 US Margin: 9
      US Payload : 3330754176 DS Payload: 20378616
      32
      US Superframe Cnt : 22231404 DS Superframe Cnt: 22231405
      LOS errors: 0 SEF errors: 0
      Frame mode: 3 Max Frame mode: 0
      Trained Path: 0 US Peak Cell Rate: 1811
      Trained Mode: 3 Selected Mode: 1
      ATUC Vendor Code: 4753504E ATUC Revision: 1
      Hybrid Selected: 1 Trellis: 1
      Showtime Count: 1 Max Attenable Bit Rate: 24970277
      20

      [Upstream (TX) Interleave path]
      CRC: 0 FEC: 0 NCD: 1
      LCD: 0 HEC: 0

      [Downstream (RX) Interleave path]
      CRC: 0 FEC: 0 NCD: 0
      LCD: 0 HEC: 0

      [Upstream (TX) Fast path]
      CRC: 150 FEC: 2312 NCD: 0
      LCD: 0 HEC: 0

      [Downstream (RX) Fast path]
      CRC: 3571 FEC: 0 NCD: 0
      LCD: 0 HEC: 0

      [ATM Stats]
      [Upstream/TX]
      Good Cell Cnt: 69390712
      Idle Cell Cnt: 615168747


      [Downstream/RX)]
      Good Cell Cnt: 131933936
      Idle Cell Cnt: 935428468
      Bad Hec Cell Cnt: 15925
      Overflow Dropped Cell Cnt: 0

      [SAR AAL5 Stats]
      Tx PDU's: 8742119
      Rx PDU's: 10361254
      Tx Total Bytes: 2998020636
      Rx Total Bytes: 1632124612
      Tx Total Error Counts: 0
      Rx Total Error Counts: 819


      [OAM Stats]
      Near End F5 Loop Back Count: 0
      Near End F4 Loop Back Count: 0
      Far End F5 Loop Back Count: 0
      Far End F4 Loop Back Count: 0

    7. #6
      merkin51's Avatar
      merkin51 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      Any luck with this Jimmy?

    8. #7
      jimmysco's Avatar
      jimmysco is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      Hi Merkin, i'm still waiting for my new router to come so hopefully when it does i can just plug in and go . Once it comes i will let you know how it's going. Thanks Jim

    9. #8
      jimmysco's Avatar
      jimmysco is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      Hi again, got my router this morning plugged it in etc. bingo connected straight away so well chuffed. I fitted a filtered faceplate as well just incase and here are my new stats:

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 4000 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 25.6 14.0
      Attn(dB): 33.0 21.0
      Pwr(dBm): 16.8 8.8
      Max(Kbps): 10592 1216
      Rate (Kbps): 4000 768
      G.dmt framing
      K: 126(0) 25
      R: 16 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 126 25
      M: 1 8
      T: 1 1
      R: 16 16
      S: 1.1259 8.6153
      L: 1016 208
      D: 64 8
      Counters
      SF: 19583 19581
      SFErr: 0 0
      RS: 1331664 166438
      RSCorr: 0 0
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 3143552 0
      Data Cells: 19751 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 0 0
      SES: 0 0
      UAS: 25 0
      Total time = 6 min 7 sec
      SF = 19583
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 1 day time = 6 min 7 sec
      SF = 19583
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 15 minutes time = 6 min 7 sec
      SF = 19583
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

      I notice i'm connected at 4kbps which i'm quite happy at but can i connect any faster ie. line noise errors etc?

      Thanks again for all your help Jim.

    10. #9
      Mr KP's Avatar
      Mr KP is offline Sky User Member
      Exchange: Wembley
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2007
      Location
      Sudbury, NW London
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Activated but still no connection

      You line should connect at 10Mbit as you SNR is quite good. So call up sky and ask them to increase your download speed, your upload speed is alread at maximum.

    11. #10
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Activated but still no connection

      if ur on Max get them to set it on 16MB, should see quite close to that if ur line is now noise-free...

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION