Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    help please my brain hurts

    This is a discussion on help please my brain hurts within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi everyone please excuse the new thread which is a bit of an introduction as well as a request for ...

    1. #1
      thering1972's Avatar
      thering1972 Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Question help please my brain hurts

      hi everyone please excuse the new thread which is a bit of an introduction as well as a request for help and probably posted in the wrong place (if so sorry).

      the name is daz from notts and im an alcoholic (not really)

      purchased sky max over a month ago and have suffered continual problems with internet access dropping and having to continually reboot the router although i dont think the problem is or was the netgear router i think i have a configuration conflict somewhere. decided to ring sky today and was told i have to wait 3 to 5 days for level 3 technical to ring back which in my opinion is crap customer service.

      however on the brief occasion i did have access i decided to register on this site had a quick scan through and tried the tcp optimiser which was posted by LNB i have no idea what this program is or does so decided to run it (things couldnt get any worse) and bingo i have internet now with no drop outs for over 7 hours now.

      why the post you ask if alls well now

      does this program sort out the configuration settings for my lan connection and reset everything at an optimised level or is it a fluke ive had 7 hours of tinternet and if its a fluke could someone point me in the right direction of the relative settings i need to configure windows xp home with netgear and the ethernet connection i have which is intel r pro 100 ve.

      your help in this would be very much appreciated as i have spent ages searching have read so much and now my brain is buzzing and hurts

      also the netgear router i have dg834gt is it 54 or 108 mbps

      thanks for your help and once again if im in the wrong place i apologise


      daz


    2. Advertisement
    3. #2
      dholdi's Avatar
      dholdi is offline Sky User Beta tester
      Exchange: LCRIB
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Preston
      Posts
      5,295
      Thanks
      34
      Thanked 47 Times in 45 Posts

      Re: help please my brain hurts

      hi mate use this util to get your router stats then post them here and we will be able to see if theres a problem with your connection
      Sky Netgear DG834GT utility version 0.4
      the sky netgear router is 108mbps
      hope this helps
      dave


    4. #3
      thering1972's Avatar
      thering1972 Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: help please my brain hurts

      hi dave

      thanks for that just one thing (excuse me for being thick) as i am new to using forums so please bear with me.

      i clicked on the link you gave me and clicked on get detailed modem statistics then clicked the back button and pressed download and saved the netgear.cfg file to my documents but the file extension .cfg cant be posted on here as it says invalid file extension.

      yet again i know im doing something wrong please help

      thanks

      DAZ

    5. #4
      newskyBOd's Avatar
      newskyBOd Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: help please my brain hurts

      open it in wordpad

    6. #5
      thering1972's Avatar
      thering1972 Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: help please my brain hurts

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 4576 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.1 10.0
      Attn(dB): 55.0 31.5
      Pwr(dBm): 18.7 12.5
      Max(Kbps): 5216 960
      Rate (Kbps): 4576 768
      G.dmt framing
      K: 144(0) 25
      R: 16 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 144 25
      M: 1 8
      T: 1 1
      R: 16 16
      S: 1.1103 8.6153
      L: 1160 208
      D: 64 8
      Counters
      SF: 188078 188076
      SFErr: 37 0
      RS: 12789340 1598646
      RSCorr: 764656 16
      RSUnCorr: 346 0

      HEC: 29 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 34511664 0
      Data Cells: 140027 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 31 0
      SES: 6 0
      UAS: 20 0
      Total time = 53 min 44 sec
      SF = 188078
      CRC = 37
      LOS = 6
      LOF = 0
      ES = 31
      Latest 1 day time = 53 min 44 sec
      SF = 188078
      CRC = 37
      LOS = 6
      LOF = 0
      ES = 31
      Latest 15 minutes time = 8 min 44 sec
      SF = 30876
      CRC = 20
      LOS = 0
      LOF = 0
      ES = 18
      Previous 15 minutes time = 15 min 0 sec
      SF = 52931
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 52930
      CRC = 14
      LOS = 4
      LOF = 0
      ES = 10
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 51341
      CRC = 3
      LOS = 2
      LOF = 0
      ES = 3

      hooray at last only took me 5 hours to learn about copy and paste (told you i was thick) not really been at work i hope this is the correct info i need to post

      thanks again

      DAZ

    7. #6
      thering1972's Avatar
      thering1972 Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: help please my brain hurts

      ooops shameless bump ^^^^^^^



      any takers for the diagnosis cmon got to be someone




      DAZ

    8. #7
      thering1972's Avatar
      thering1972 Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: help please my brain hurts

      me thinks me found the problem just need a cure

      in the system tray i have 2 (monitor) icons one is for local area connection 100mps and the other is for internet gateway 5.4mps when the internet connection goes down i have noticed on the internet gateway connection the time duration has frozen as does the number of packets sent and recieved.

      how do i configure the internet gateway connection to stop doing this

      when i click on the local area connection the duration time is still running as is the number of packets sent and recieved and when i click on support all the relative information (correct) is displayed


      DAZ

    9. #8
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: help please my brain hurts

      No - don't think that's the issue but it gives a possible clue.

      If you're getting those icons then you presumably have UPnP enabled. With the Sky router firmware there appears to be a "bug" which causes the connection to regularly fail. The cure is simple: go into the router admin pages and untick UPnP then click apply. Ideally you'd then reboot both the router and PC but that may not be necessary. If this is the reason for your problem then it will be fixed by this small change.

    10. #9
      thering1972's Avatar
      thering1972 Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Thumbs up Re: help please my brain hurts

      hi saturday thanks for that.


      prior to doing that i read that having an internet gateway reduced your down/up stream figures considerably so i went to add/remove windows components and unchecked the network services box which increased my downstream by 977kbps to 5124kbps.

      i then did as you suggested as well as disabling the wireless facility within the router itself the figure above remained the same but the google homepage and other pages seemed to load faster.

      so fingers crossed its going to be sorted.

      just one last question which in your opinion is the best antivirus and firewall to use (preferably freeware) i know you get the mcafee internet suite in the package but have never really got to grips with it and i know the router has an inbuilt firewall again i dont like the idea of trusting something i cannot control myself.

      at the mo im using avast 4.7 home i was using zonealarm free but read that this causes conflicts with the router firewall so disabled it at the mo just using the basic xp firewall


      thanks for your help it has been very much appreciated


      DAZ

    11. #10
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: help please my brain hurts

      Quote Originally Posted by thering1972 View Post
      which in your opinion is the best antivirus and firewall to use (preferably freeware)
      For a software firewall I use Kerio 2.1.5 (the last free version) and for antivirus have recently moved from AVG free to Kaspersky free (a.k.a. AOL active virus shield).

      Avast is excellent as is Zonealarm - horses for courses. I haven't heard of any zonealarm/router conflicts before. One of the main problems I have with ZA is the lack of user configuration so I guess that could be the issue.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION