Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    strange problems with connection to the router and the internet? please help!!

    This is a discussion on strange problems with connection to the router and the internet? please help!! within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi all Im on the mid package and my local exchange is Astley Bridge i currently have my Netgear router ...

    1. #1
      mtmo25's Avatar
      mtmo25 is offline Sky User Member
      Exchange: Astley Bridge
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Exclamation strange problems with connection to the router and the internet? please help!!

      hi all
      Im on the mid package and my local exchange is Astley Bridge
      i currently have my Netgear router set up through the master socket and 2 computers connected wirelessly to it
      once connected everything is fine then:
      • the connection becomes slower and slower (not neccerssarily weaker signal)
      • the wireless adapter (netgear WPN111) then disconnects from the network

      if i unplug the adapter from the computer then plug it back in, it will connect back to the router and on the net

      after 4ish times of unplugging the adapter the internet will not be available even though the router WILL be connected to the net

      i will then have to push the reset button (but not hold it in) and the computers will be back on the internet running at a good speed, until 2days later when the whole process has to be repeated

      please please please please please please help please i really am at wits end
      thanks, Max


    2. Advertisement
    3. #2
      mtmo25's Avatar
      mtmo25 is offline Sky User Member
      Exchange: Astley Bridge
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: strange problems with connection to the router and the internet? please help!!

      WPN111 Keeps Malfunctioning - NETGEAR Forums
      a post off the netgear forum where alot of people are having the same problems, there must be other sky users who are experiencing these??

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION