Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Connection stops working every other day or so (stats posted)

    This is a discussion on Connection stops working every other day or so (stats posted) within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all, I've had sky since October and it hasn't really given me any trouble until now. A few weeks ...

    1. #1
      mikeyb's Avatar
      mikeyb is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Question Connection stops working every other day or so (stats posted)

      Hi all,

      I've had sky since October and it hasn't really given me any trouble until now. A few weeks ago, my connection just stopped working for no apparent reason, and after talking to sky tier 1 and 2 technical support for six days in a row, the problem seemed to randomly solve itself without them actually doing anything.

      However, over the past week the connection's dropped off again every other day or so for 24 to 72 hour intervals. I tried just about everything from plugging the router into the test socket, rebooting it, turning upnp off, but none of it's had any effect.

      Since yesterday the connection's been up again, and so I thought I'd get some advice from those of you out there who might actually know what's going on.

      Here are the stats:


      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 448 Kbps, Downstream rate = 6016 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 13.9 20.0
      Attn(dB): 38.0 23.5
      Pwr(dBm): 19.8 12.2
      Max(Kbps): 6592 1064
      Rate (Kbps): 6016 448
      G.dmt framing
      K: 189(0) 15
      R: 16 8
      S: 1 8
      D: 32 4
      ADSL2 framing
      MSGc: 1 1
      B: 183 15
      M: 1 8
      T: 1 1
      R: 16 8
      S: 1.0869 8.5000
      L: 1472 128
      D: 32 4
      Counters
      SF: 23112 23110
      SFErr: 1 0
      RS: 1571648 196435
      RSCorr: 152 0
      RSUnCorr: 28 0

      HEC: 1 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 5572126 0
      Data Cells: 51227 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 207 0
      SES: 116 0
      UAS: 126849 0
      Total time = 1 days 14 hours 45 min 18 sec
      SF = 10203860
      CRC = 2921
      LOS = 304
      LOF = 0
      ES = 207
      Latest 1 day time = 14 hours 45 min 18 sec
      SF = 3114184
      CRC = 1882
      LOS = 255
      LOF = 0
      ES = 88
      Latest 15 minutes time = 18 sec
      SF = 1117
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 44574
      CRC = 1428
      LOS = 100
      LOF = 0
      ES = 18
      Previous 1 day time = 24 hours 0 sec
      SF = 5082263
      CRC = 68
      LOS = 29
      LOF = 0
      ES = 64
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 50870
      CRC = 390
      LOS = 128
      LOF = 0
      ES = 9
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 52931
      CRC = 2
      LOS = 0
      LOF = 0
      ES = 1
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 52930
      CRC = 1
      LOS = 1
      LOF = 0
      ES = 1


      I should also mention that the problem has nothing to do with my computer since I've successfully used several wireless services other than sky over the past few days.

      Also, when the line does go down, the internet light on the router just switches off and stays off, but the wireless and power lights stay on.

      Thanks for any help,

      Michael


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Connection stops working every other day or so (stats posted)

      Your stats are showing quite a high level of errors despite the very high noise margin. However, the problem you refer to sounds more like an equipment/line fault, possibly the router but more likely the exchange rather than a line error problem. Line errors are usually cleared with a reboot and this isn't helping in your case. It could I suppose be the UPnP "bug" though this tends to give more frequent problems than every couple of days and again, rebooting is normally a temporary fix. It might be worth disabling it in your router admin pages though, just in case.

      It wouldn't hurt also to try and get rid of those errors. For a start they will impact your connection quality if only slightly and second, the line noise you must have has resulted in Sky capping you and putting you on G.DMT which is greatly reducing your potential connection speed (capping is why you have a high noise margin). With an attenuation of 38db, on a relatively noise free line you could reasonably expect a sync speed of double what you currently have - on ADSL2+ that is.

      See the cabling and faceplate help forum for info on diagnosing and fixing line noise.
      Last edited by Saturday; 12-06-07 at 03:01 PM.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION