Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 2 of 2

    Whoohoo am on!

    This is a discussion on Whoohoo am on! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Well, rang the sky bods yesterday to see if they had any ideas as to when I can expect to ...

    1. #1
      flogster's Avatar
      flogster is offline Sky User Member
      Exchange: Ewell
      Broadband ISP: Max
      Sky TV:
      Join Date
      Aug 2006
      Epsom, Surrey
      Thanked 0 Times in 0 Posts

      Smile Whoohoo am on!

      Well, rang the sky bods yesterday to see if they had any ideas as to when I can expect to be on, and they came back and said that the engineers had given themeselves a deadline of by Monday midnight at the latest.

      However, found that the switch happend overnight and am no running with SKY.

      First things first, can't access the sky page using the info that came with the letter so dunno what to do about that.

      Am synced at 4Mb+ though was quoted on a site that could expect around 7Mb ish. Can't get into router page at the moment so can't post stats.
      However, 4Mb is fine for me (at 10pm can't really complain) as I was seemingly restricted with MAX at sub 2mb download speeds.

      Does LLU have to go through a settling in process before a line is settled or is it a case of up and running from the off?

      Noticing that pages are loading quite snappy and have had varying results of differet speed tests pages, anything from 900kbs to 3Mb so will be doing more tests later at different times of day/night.

      My only gripes are lack of being able to get to the SKY BB page, and am having real probs setting up email.

      If anyone can have a butchers at the email page I've posted my probs there and would be very grateful for any help or suggestions as to what I can do.

      To round off, activation was meant to be 7th, each time I rang to find out when I could expect it was met with very helpful bods on the other end. Despite it being a couple of days late, it was in the end a bit earlier than their self imposed "by the latest' answer.

      All pages in my bookmarks are all loading as normal, so no probs with sites (yet) failing to load as others have mentioned.

      So that's if for the moment, all going well, no dropped connections yet to report, seems quite stable and speeds are acceptable to me.

      17" Intel iMac Mutts Nuts - OS 10.4.8
      (also running Windows via Boot Camp)

    2. Advertisement
    3. #2
      OhNoes's Avatar
      OhNoes is offline Sky User Member
      Exchange: Sidcup (LSSID)
      Broadband ISP: Max
      Sky TV:
      Join Date
      Aug 2006
      Thanked 0 Times in 0 Posts
      I don't think email is working for quite a few people. As for the sync speeds, have you tried the master socket, test socket and other extensions? Changing filters around, etc etc



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB