Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Slight problem with my connection

    This is a discussion on Slight problem with my connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; Recently I have been switched from Connect to Mid by sky (they didnt send anything to tell me though) and ...

    1. #1
      Badkiller's Avatar
      Badkiller is offline Sky User Member
      Exchange: Cleveleys
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slight problem with my connection

      Recently I have been switched from Connect to Mid by sky (they didnt send anything to tell me though) and since then I have been having many problems. The first problem is a real big problem, about every 4 minutes my connection drops and resyncs and changes IP. This has been going on since I switched, also my ping has gone from a steady 23ms to 70. Can any please shed some light on this...


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Slight problem with my connection

      the IP will change as its a dynamic ip address (Sky dont do static) - as for connection dropping, what did u have on connect? chances are that the same you'd get on mid so might need line capped (possibly)

    4. #3
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Slight problem with my connection

      Could you browse the net for as long as you can, Download a few files, Then do this test,
      Sky Netgear DG834GT utility version 0.4
      "Get Detailed Modem Statistics"
      Then paste the output files contents here. Ideed, Most possible could be stability issues and need capping.

    5. #4
      Badkiller's Avatar
      Badkiller is offline Sky User Member
      Exchange: Cleveleys
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slight problem with my connection

      Was a bit hard to download, connection kept dropping...
      On connect my connection didn't drop at all, apart from needing reboot from low noise margin. I also got a steady 4mb.

      Here are my statistics

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 416 Kbps, Downstream rate = 4608 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.4 14.0
      Attn(dB): 53.0 31.5
      Pwr(dBm): 19.3 0.8
      Max(Kbps): 5184 1152
      Rate (Kbps): 4608 416
      G.dmt framing
      K: 145(0) 14
      R: 16 16
      S: 1 16
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 147 14
      M: 1 16
      T: 1 1
      R: 16 16
      S: 1.1081 17.0666
      L: 1184 120
      D: 64 8
      Counters
      SF: 11349 11347
      SFErr: 0 0
      RS: 771778 48224
      RSCorr: 5013 0
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 2100472 0
      Data Cells: 252501 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 859 0
      SES: 731 0
      UAS: 6070 0
      Total time = 1 days 1 hours 33 min 10 sec
      SF = 4879046
      CRC = 37257
      LOS = 844
      LOF = 0
      ES = 859
      Latest 1 day time = 1 hours 33 min 10 sec
      SF = 301038
      CRC = 2321
      LOS = 52
      LOF = 0
      ES = 67
      Latest 15 minutes time = 3 min 10 sec
      SF = 11349
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 46871
      CRC = 441
      LOS = 8
      LOF = 0
      ES = 6
      Previous 1 day time = 24 hours 0 sec
      SF = 4578008
      CRC = 34936
      LOS = 792
      LOF = 0
      ES = 792
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 49751
      CRC = 313
      LOS = 7
      LOF = 0
      ES = 9
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 46929
      CRC = 424
      LOS = 3
      LOF = 0
      ES = 3
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 49516
      CRC = 317
      LOS = 7
      LOF = 0
      ES = 11

    6. #5
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Slight problem with my connection

      Attn(dB): 53.0 31.5 - Suggests that your lines max is about what your getting ~4Mb.
      Looking at your line errors, CRC = 2321 in 1 Hour, May not seem much, But after some download and browsing, These will mount up, Giving way too many errors than your line can handle and eventually require you to reboot.

      Your Noise Margin, 7.4db, If is going down too fast, Then I suggest manually raising it, http://www.skyuser.co.uk/forum/speed...explained.html

      See^^ Explains it in detail.

    7. #6
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Slight problem with my connection

      are those stats from the test socket without any extentions? maybe an internal wiring issue....

    8. #7
      Badkiller's Avatar
      Badkiller is offline Sky User Member
      Exchange: Cleveleys
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slight problem with my connection

      I've got an extension. I've tryed it in the master socket, does exactly the same thing (reconnects every 4 minutes). And my master socket is the same as the test socket because the master plugs straight into the test. I'll try getting some stats from the test socket.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION