Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 11

    Weird problem on MAX, it was all going so well!

    This is a discussion on Weird problem on MAX, it was all going so well! within the Sky Broadband help forums, part of the Sky Broadband help and support category; ...

    1. #1
      Dazzuko's Avatar
      Dazzuko is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Weird problem on MAX, it was all going so well!

      Last edited by Dazzuko; 17-01-10 at 07:29 PM.


    2. Advertisement
    3. #2
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Weird problem on MAX, it was all going so well!

      According to that you are synced at over 15mb, You haven't posted all the stats but it could be the faster speeds are causing errors on your line, which in turn would make it all grid to a halt.
      How do your CRC errors look, posting the full stats would help.

    4. #3
      jaytc2003's Avatar
      jaytc2003 is offline Sky User Member
      Exchange: Lcath - Atherton
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      42
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird problem on MAX, it was all going so well!

      Id be interested in any responses on this as well as I have noticed the power on mine keeps changing, however my downloads speeds arent affected.

      Are you using the sky router or your own? I am using a speedtouch 585v6 with dmt

    5. #4
      Dazzuko's Avatar
      Dazzuko is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird problem on MAX, it was all going so well!

      Last edited by Dazzuko; 17-01-10 at 07:28 PM.

    6. #5
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Weird problem on MAX, it was all going so well!

      Full stats ??

    7. #6
      Dazzuko's Avatar
      Dazzuko is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird problem on MAX, it was all going so well!

      Last edited by Dazzuko; 17-01-10 at 07:29 PM.

    8. #7
      Dazzuko's Avatar
      Dazzuko is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird problem on MAX, it was all going so well!

      Last edited by Dazzuko; 17-01-10 at 07:29 PM.

    9. #8
      MrStabby's Avatar
      MrStabby is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Non Sky Router
      Sky TV:
      Join Date
      Oct 2006
      Posts
      357
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird problem on MAX, it was all going so well!

      Are you using wireless?

    10. #9
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Weird problem on MAX, it was all going so well!

      Well I'm a bit stumped now those stats look fine to me, are you hardwired to the router? have you run TPC optimizer?

    11. #10
      Dazzuko's Avatar
      Dazzuko is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird problem on MAX, it was all going so well!

      Last edited by Dazzuko; 17-01-10 at 07:29 PM.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION