Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Internet connectivity but no web

    This is a discussion on Internet connectivity but no web within the Sky Broadband help forums, part of the Sky Broadband help and support category; My sister has had sky broadband for about a month. It was a doddle to set up but this morning ...

    1. #1
      davesgonebananas's Avatar
      davesgonebananas is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Internet connectivity but no web

      My sister has had sky broadband for about a month. It was a doddle to set up but this morning she rang me because she couldn't access the web.

      After going through the obvious checks (the sky helpdesk wouldn't talk to her because she has AVG antivirus installed) - the wireless is working, dns name resolution, ftp and email all work - it seems it's just http that isn't working.

      Setting the IE7 connection settings to use a public proxy server resulted in successful (but very slow) web access. This would point to a possible problem with Sky's transparent proxy (or some other problem that is blocking port 80 - do they have some sort of censorship in place?).

      I wondered if anyone else has experienced this problem and what is the best way to get it resolved.


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Internet connectivity but no web

      we use no proxies, block no ports and dont throttle connection. have you tried to browse by IP? may be a DNS server issue....

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION