Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    Strange Connection issue (First Timer)

    This is a discussion on Strange Connection issue (First Timer) within the Sky Broadband help forums, part of the Sky Broadband help and support category; Are you sure you are not connected? It certainly looks like you are although you are possibly capped. What does ...

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,132
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Strange Connection issue (First Timer)

      Are you sure you are not connected? It certainly looks like you are although you are possibly capped. What does the router status page say, do you have an IP address? Are you certain you are not being blocked by a firewall?


    2. Advertisement
    3. #12
      CocoPops's Avatar
      CocoPops is offline Sky User Member
      Exchange: Thatcham
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      May 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange Connection issue (First Timer)

      Nope.

      Deffo not connected.
      The Router does not collect an IP/gateway etc from the other end, also the log file is still full of chap errors.

    4. #13
      legod7's Avatar
      legod7 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Strange Connection issue (First Timer)

      Finally had a call back from sky yesterday even though everything is working. They blamed Tiscali and said that my line had not been switched over properly.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION