Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    i must be doing something wrong !!

    This is a discussion on i must be doing something wrong !! within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi ive tried to run the netgear utility to get detailed stats on my connection (max) but for some reason ...

    1. #1
      stevetigersix's Avatar
      stevetigersix is offline Sky User Member
      Exchange: maidenhead
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Location
      maidenhead
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      i must be doing something wrong !!

      hi ive tried to run the netgear utility to get detailed stats on my connection (max) but for some reason i screw it up , im not at all computer literate but i know when i do the speed test i get only 2-3 meg d/l with 600-650 kbps u/l. In my thinking i should be getting faster speeds than that with 16meg service as with my old isp 8meg i got 7-7.5 meg d/l and 600-650 kbps u/l.

      If someone could talk me through the router utility prog or post a vid link to it being used id appreciate it so i can then post my stats and get one of you more tech orientated guys to tell me if its the connection or suggest a way of upping my speeds.

      i spoke to sky bb cs this am who told me my exchange hardware was regraded before the weekend to cope with the influx of people in my area signing upand therfore speeds should increase, they have made no difference and now its really getting to me as i primarily use the bb for xbox360 gaming, i co-run a clan in rb6 ( Welcome To: DOA ELITE ) and the rates i get when hosting cause major lag issues !!

      help is geatly appreciated !


    2. Advertisement
    3. #2
      JED's Avatar
      JED
      JED is offline Sky User Member
      Exchange: GEDLING
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      45
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: i must be doing something wrong !!

      Off the top of my head, you run the utility (providing the IP address at the top matches the one of your router).

      Click on get detailed stats.

      Hit the BACK button.

      Click save stats (or something similar to that).

      Load the .cfg file into Wordpad or something similar.

    4. #3
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: i must be doing something wrong !!

      Use this Sky Netgear DG834GT utility version 0.4 to extract your detailed router stats and post them here. Best done after router up and running for a few hours, Click get detailed stats Router log in = admin password = sky. You will need to backpage to the first screen and click download results then open them with with wordpad.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION