Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Connection lost after 3 weeks....

    This is a discussion on Connection lost after 3 weeks.... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello everyone, hope youíre all having fun!! Right, it was all going beautifully. All my kit turned up within a ...

    1. #1
      HETTEC's Avatar
      HETTEC is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Connection lost after 3 weeks....

      Hello everyone, hope youíre all having fun!!

      Right, it was all going beautifully. All my kit turned up within a couple of days of requesting the Mid package, the line was activated on the morning of day Sky said it would be activated and it connected first time, every time for 3 weeks.

      Then, after 3 weeks of faultless broadband, it stopped. "Oh" I thought, and I intermittently tried it over the next couple of days. Failing to get anywhere, I checked the router, and found it isn't connecting (the Ďinternetí light stays extinguished). I've had BT check the line, and they say itís fine. Iíve checked my microfilter, and thatís fine, the router is connected to the main BT socket, and my wireless connection is OK. Itís just as if the broadband has been deactivated on my BT line?!

      I sent Sky an email via the UsKana customer support form on Tuesday, but havenít heard anything back yet.

      In the meantime, has anyone had a similar experienceÖ..


    2. Advertisement
    3. #2
      mtmo25's Avatar
      mtmo25 is offline Sky User Member
      Exchange: Astley Bridge
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Connection lost after 3 weeks....

      yo, i have the same problem!!
      i have my router connected to the master phone socket and my connection has been good for the month and a half that we have been on sky, then on sunday morning (27th) the light went off and no more internet.
      ive been persistant in phoning sky, they have told me that tier 3 will phone be back anytime up till june one (i assume she meant june the 1st) i keep being told the problem is internal but i cannot understand why unless the fault is in the router itself?
      If anybody has had the same problem or even better a solution please help!
      thanks very much!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION