Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Everything seems OK but no Internet!

    This is a discussion on Everything seems OK but no Internet! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Agh! I'm just about ready to throw my PC out of the nearest upstairs window. Installed wireless card. Using Windows ...

    1. #1
      Nebiroth's Avatar
      Nebiroth is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      53
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Everything seems OK but no Internet!

      Agh! I'm just about ready to throw my PC out of the nearest upstairs window.

      Installed wireless card. Using Windows inbuilt stuff.

      Connected router to PC via ethernet cable to set up the security stuff including MAC address bit and turning off UPNP.

      Plugged in Sky router to phone socket. Green lights on Wireless and ADSL bit.

      Found router and connected properly. It's all there.

      Open Internet Explorer. No internet! Scream!

      I've checked every flippin' setting I can find. The connection looks OK. The IP settings look right. It;s got the IP address and stuff from the router.

      Where do I look?


      I can't try the internet using a wired connection. The box is a distance away from my PC. Hence my desire to use wireless

      And why the heck can't Sky give you a PRINTED version of all the instructions instead of faffing about with.

      Oh and for some reason the wireless connection just went to limited connectivity - is that because I just connected via dialup?

      I guess you can;t have two IP addresses :-)


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Everything seems OK but no Internet!

      Best advice is probably to connect temporarily via ethernet while troubleshooting.

      Even when testing wireless it's not a bad idea to have the computer in the same room because it eliminates issues of range.

      Usual wireless problems:

      Difficulty applying encryption passphrase -- especially where wireless adapter is non-Netgear. Solution is to go into router's user interface wireless settings and jot down the HEX code produced by the passphrase. Then apply to the wireless adapter's user interface (or Windows Connect To, Network Properties etc if you are letting Win manage the connection). If you're still stumped, turn off all encryption temporarily and see if you can connect.

      Interference from neighbouring networks -- see what frequency they're on and move 6 stops away if poss. Interference from cordless phone, video sender etc.


      Most of the details you need are published in the Tutorials on this site.
      Last edited by fihart; 03-05-07 at 08:55 PM.

    4. #3
      Nebiroth's Avatar
      Nebiroth is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      53
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Everything seems OK but no Internet!

      I've just found that the internet is working, it;s just that it's so ssslllloooowwwww that it seems as though it isn't.

      I should have spotted this from the fact that it is resolving addresses correctly.

      It;s just that you get a blank screen with permanent "connecting..." and "waiting...." screens.

      Yeah it;s a non-Netgear wireless card. It does seem to have headaches connecting to the router, I'm getting "limited connectivity" quite a bit. I'm using WPA security.

      The router is in the same room, just far enough away that the cable won't reach. The signal however is rated at "excellent" - I'm seeing other routers but they appear to be on different channels

      No video senders/mobiles etc here.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION